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UNIT 2: ADVANCED WORD PROCESSING 

INTRODUCTION 

For a new user, using Microsoft Word may seem scary at first. But as you get used to using it, 
it all starts to make sense. Microsoft Word is mainly used to write report, memos and other 
type of documents.  

If you are a previous user of Microsoft Word 2007, you will find that there are certain 
similarities to MS Word 2010. However, take note of the following changes to MS Word 
2010. This feature can also apply to other Office 2010 programme. 

 Backstage view – contains everything you want to do with a file like saving, printing, 
share and open. You can open Backstage View by clicking File which shows all the 
information about the file. 

 Customise the feature – you can customise the ribbon, tabs, create your own group, 
add and remove buttons and more. 

 Create copies of unsaved file – this means saving a temporary file of a document when 
you close MS Word and did not save the changes to your document. 

 New Smart Art graphics 

 Built-in Screen Shot tool – used for creating a picture of the active screen without using 
another software program. 

 Background removal in photos. 

 Take note that activities are found at the end of every module lesson and summative 
exercises after every topic. All answers to activities are found after the summative 
exercises. 
 

The following icons are used in this module: 
 

  Student Aims      Student Activity 

 

   Time Frame      Note 

          

          

 

 

 

Practical Student Activity Answers to Learning Activity 
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Objectives or aims 

 

On successful completion of this module, students will be able to: 

 apply skills and concepts to create suitable documents for the end user 

 integrate word processing with other applications to create well- designed documents 

 

         Time Frame 

 

This unit should be completed within 10 weeks. 

If you set an average of three hours per day, you should be able to complete the unit 
comfortably by the end of the assigned week. 

Try to do all the learning activities and compare your answers with the ones provided at the 
end of the unit. If you do not get a particular exercise right in the first attempt, you should 
not get discouraged but instead, go back and attempt it again. If you still do not get it right 
after several attempts then you should seek help from your friend or even your tutor. Do not 
pass any question without solving it first. 
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11.2.1  STARTING WITH WORD 

The most commonly used application software is Microsoft Word. It is used from writing a 
simple letter to creating a desktop publishing type of document.  

11.2.1.1 Getting Started With Word 

Opening Word Program 

You have learned to open MS Word program from the previous lesson in Grade 9 and 10 
Design and Technology – Computing. If you already have the skills needed you may skip this 
part and proceed to the next lesson. 

A. Using Icon 

Icons are terms used to refer to images which represent a task. Some icons in Office 
program look the same. This means that these icons perform the same function 
whatever Office program you are using. 

To open MS Word using an icon, click the Word icon located in the Taskbar or on the 
Desktop. 

 

 

 

 

 

 

 

 

 

 

B. Using the Start Menu 

Start Menu appears whenever you click the Start button. This contains program installed 
in your computer. You can open the program by performing the following task.  

1. Click Start. 

2. Click MS Word shortcut or 

3. Click Start and choose All Programs 

Click Word icon pinned to the 

Task Bar 

Click Word icon pinned on the Desktop 
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4. Scroll up or down and click the Microsoft Office folder. 

5. Click Microsoft Word 2010. 

 

 

 

 

 

 

 

 

 

 

 

The Word Screen 

It is confusing to look at MS Word screen the first time you opened it. But, as you progress 
through this module, you will gain your confidence. Below are the different parts of the 
Word screen and their descriptions. 

 File tab – contains file management task like open, save and save as. 

 Word Button – contains a menu for restoring, moving, sizing, minimising, maximising 
and closing Word window. 

 Quick Access Toolbar – contains commonly used commands like Save, Undo and Repeat. 
You can add or remove option in the Quick Access Toolbar. 

 Title Bar – displays the name of the document currently open. 

 Minimize, Restore, Close buttons – it shrinks, enlarge and close the word window. 

 Ribbon –It contains Tabs which groups the different options you will use in MS Word. 

 Scroll Bar – moves you within the document. 

 Status Bar – gives basic information such as the number of page(s) of the document, the 
page you are currently in and number of words written in your document. 

2 

1 

3 

4 

5 
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 View Buttons – changes the view of your document on screen. 

 Zoom Controls – zooms in and zooms out the view of your document. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Scroll bar 

Status bar View buttons 

Word button    Quick Access Toolbar 

File 

Tab Title bar 

Minimize, Restore & Close button 

Ribbon 

Status bar View buttons Zoom Controls 
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11.2.1.2 Creating, Saving and Closing a New Document 

A Document is a term used by MS Word to refer to a letter, report or any written text that 
you create using Word. Any work done you created in MS Word must be saved so you can 
edit your work as needed. 

Creating a Document 

You can start typing your work using a blank document or create a document from an 
existing template.  

A. Creating a New Document 

Microsoft Word gives an initial name of Document 1. You can type immediately in this 
document which you can later save as your own document. Follow the steps below to 
create a new document.  

1. Open Microsoft Word using any of the ways discussed in the previous lesson(s). 
Type your text.  

2. Click File. 

3. Choose New. 

4. Click Blank Document. 

5. Click Create. Document 2 appears in your screen. 

 

 

 

 

 

 

 

 

 

B. Create a Document Using a Template 

A template is a special type of file that serves as a pattern for certain types of 
documents. It has a preformatted option which makes it easier for users to create 
various documents like memo, report, resume etc. More templates are available online 

2 

3 

4 

5 
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at Office.com. Below are the steps you can follow to create a document using a 
template. 

1. Perform Steps 2 – 3 of Creating a New Blank Document. 

2. Click Sample Templates and choose from templates available. 

3. Choose from Office.com Templates available. Note that you need internet 
connection to use this option.   

4. Click Create.  

 

 

 

 

 

 

 

 

 

Saving a Document 

Whether you created your document from a blank document or template, the same 
procedure applies to saving your work. Saving in Word follows the same steps as other 
Office program. 

A. Saving Document For the First Time 

Perform the following instruction to save your document for the first time. 

1. Click File and choose Save As. The Save As dialogue box appears. 

2. Click Documents to open the Documents Library. You can also use a flash drive or 
CD for saving your work. 

3. Type the name or File name of your document. 

4. Click Save. 

 

2 

4 

3 
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B. Saving Changes To Document 

Follow the steps to save changes done to a previously saved document. 

1. Click File tab. 

2. Choose Save. Changes done to your document will be saved or 

Click Save button located in the Quick Access toolbar. 

Closing a document 

When you are done using MS Word, you can close your document or close Word 
programme. Closing the document will close the document only leaving the program open 
and ready for the next task. Closing the program will close MS Word. Whatever option, MS 
Word will ask you to save changes to your document. Save or close the document as 
needed. Complete the steps to close word document and word program. 

A. Closing Word Document 

1. Click File. 

2. Click Close, this will close the current document. 

 

3 

4 

5 

Note: Use Save As if you are saving your work for the first time. Use Save 

or click the Save icon in the Quick Access toolbar if you are saving 

changes you have done to a previously saved document. 
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B. Closing Word Program 

1. Click File. 

2. Choose Exit. This will close the MS Word program. 

 

 

 

 

 

 

Student Activity 11.2.1.2 

 

Perform the activity below to test your skill in creating, saving and closing a new document. 
Revise Lesson 11.2.1.2 Creating, Saving and Closing a New Document if you are unsure on 
how to proceed with this activity. 

1. Type the following text.  

2. The following article on the next page was taken from PNG Report August/September 
2014 issue.  

 

1 

2 

2 

Note: MS Word will display a dialogue box asking you to save your work 

before closing. Choose Save or Don’t Save. Cancel will close the dialogue 

box and cancel closing of the document. 
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Melanesian Festival Celebrates Diversity 

The Melanesian Festival of Arts and Culture, held in July, comprised of two weeks of vibrant 

performances, bringing people throughout the region together to highlight cultural diversity and 

commonality. Featuring traditional and contemporary artists in dancing, singing, fine arts, theatre, 

textiles and traditional games, the celebrations play a key role in preserving the Melanesian 

cultures, while raising the region’s tourism profile by promoting the cultural diversity and 

uniqueness to countries outside the pacific region. 

Hosted every four years in different locations, this year’s festival was held in Papua New Guinea 

with the main event being staged near the National Museum and Art Gallery in Port Moresby. 

Smaller performances were held in Alotau, Kokopo, Mt Hagen and Wewak to represent the 

cultural diversity throughout the region and PNG itself; with all the overall theme of the event 

designed to celebrate the uniqueness of the five Melanesian Spearhead Group countries of Fiji, 

New Caledonia, Solomon Islands, Vanuatu, and Papua New Guinea. 

Unlike previous years, an invitation was extended to Melanesian communities from the Torres 

Strait Islands, West Papua and East Timor to take part in the celebration. 

There were concerns over some events which lacked organisation. The overall response was 

positive with most participants confident that the festival presented vibrant performances and 

showcased many aspects of the Melanesian cultures. 

Head delegation to the Solomon Islands contingent, and Permanent Secretary of the Ministry of 

Culture and Tourism, John Wasi told the Solomon Star that he was pleased with how the festival 

represented Melanesian countries. 

“It is pleasing to see that our performances in music, dance, art and crafts, fashion design and 

theatre performance, drawing so much attention to all festival venues throughout Papua New 

Guinea,” he said. 

Wasi stressed to journalists the importance and significance of the festival in regard to the 

successful promotion of the region to the outside world. The National Cultural Commission 

through the Ministry of Tourism, Arts and Culture coordinated the event. 

The first Melanesian Festival of Arts and Culture was hosted by the Solomon Islands in 1998. Since 

then, the festival has developed into an important event for the entire Melanesian region and 

attracted significant attention throughout the Pacific region, including Australia. 

This successful event will be followed in 2016 by the 12th Festival of Pacific Arts, which will be held 

on the Melanesian island of Guam. 

The 5th Melanesian Festival of Arts and Culture served as a reminder of the region’s cultural 

diversity, while showcasing it as a tourist destination.     By Sarah Byrne 
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3. Do not worry if you see a green and red line underneath the words you are typing. 
These are grammar and spelling error which can be corrected later during the course of 
our discussion. 

4. Save your work. Use the filename Melanesian Festival. 

11.2.1.3 Text Basic 1 

When you open MS Word, a new blank document appears. This document is now ready to 
type text. This lesson will describe the various ways of manipulating text in your document. 

Encoding Text 

Encoding is a term used to refer to text that you are typing using a computer. Keep the 
following things in mind when encoding. 

 Type your text until you reach the end of the paragraph line. Do not press Enter. The 
computer will automatically move the cursor to the next line of the paragraph. 

 Do not be concern about spelling and grammar error. This can be checked later using 
the Spelling and Grammar checker. 

 Format your text after you have finished encoding your text.  

A. Type and Edit Text 

Complete the instructions below to learn on how to edit text using MS Word. 

1. Start typing your text. The cursor indicates the current location where your text 
appears.  

2. Word automatically wraps the text to the next line. Press Enter to start a new 
paragraph. 

 

 

 

 
B. Insert Text and Delete Text 

Word, by default, is set to Insert mode. `This means that the text you type, the existing 
words immediately moves to give way to the new text you insert.  Follow the steps 
below to insert and delete text. 

1. Position the cursor between words and start typing. The text immediately moves. 

2. Use Backspace to delete the indention or delete the character to the left of the 
cursor. 

text moved to form 

new paragraph. 
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3. Press Delete to delete the characters to the right of the cursor. 

C. Select Text 

You must first highlight the text that you want to select. You must use the mouse to do 
this. Below are the steps to learn how to select text using the mouse and keyboard. 

1. Position the cursor at the beginning of the text that you want to highlight. 

2. Click, hold and drag the mouse to select the text. 

3. Position the cursor at the beginning of the text that you want to highlight. 

4. Press the Shift key and do not release.  

5. Press the Arrow keys to highlight the text. 

Cut, Copy and Paste 

Copy creates the exact copy of the text while Cut physically 
removes the highlighted character. Both use the Paste 
command to place the copy/copies of the text to the 
document. These commands are similar to other Office 
program. 

A. Cut and Paste 

Follow the steps below to cut text and paste it in a 
document. 

1. Highlight the text you want to cut. 

2. Click Cut from the Clipboard group located in the Home tab. 

3. Position the cursor where you want to place the cut or copy text. 

4. Click Paste. You can click Paste again to create multiple copies of the text you cut or 
copied. 

B. Copy and Paste 

Follow the steps below to copy text and paste it in a document. 

1. Highlight the text you want to copy. 

2. Right-click the mouse where the text are highlighted. 

3. Click Copy from the pop-up menu. 

4. Position the cursor where you want to paste the text. 

5. Right-click the mouse and choose Paste from the menu. 

The Clipboard Group 
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C. Drop and Drag text 

 This technique displays similar result to the cut and paste without performing the 
 steps involved in cutting and pasting. Perform the steps below to drop and drag text. 

1. Highlight the text you want to move. 

2. Position the cursor to the highlighted text. 

3. Click, hold and drag the mouse. 

4. Drag the mouse to the new location of the text. 

5. Release the mouse. 

 

Student Activity 11.2.1.3 

Perform the activity below to test your skill in applying formatting changes to your 
document. Revise Lesson 11.2.1.3 Text Basic 1 if you are unsure of how to proceed with this 
activity. 

 

1. Open Melanesian Festival document. 

2. Cut the last paragraph and paste it after the title of the document. 

 

 

 

 

3. In the 6th paragraph, insert the sentence “Papua New Guinea’s Sports and Events 
Minister Justin Tkatchenko told Pacific Beat that some events were poorly 
advertised.” Use the example below as guide where the new sentence will be inserted. 

Note: You can use Cut, Copy and Paste between any Office program. You can 

also use this technique with objects in any office program. 
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4. Save changes to your work.  

11.2.1.4 Text Basic 2 

Font 

Font refers to the typeface of the document you are using. You can change the default font 
and size of MS Word. You can change the font, size and colour of text from the default 11 
point Calibri font. Changing the font, size and colour allows you to emphasise certain parts of 
your document(s) like title. You will learn how to change the font type and size, apply font 
styles and effects, change the font colour, remove format, and change text case and 
paragraph alignment in the succeeding discussions. 

 

 

 

 

 

All formats available in the Fonts group are also available in the Font Dialogue Box. To open 
the dialogue box: 

1. Click the Font Dialogue Box icon located in the fonts group. 

2. Choose from the different font, style, size, and effects given. 

3. Click OK to apply changes to your text. 

 

 

 

Font type 

Font Format 

Font size 

Font 

Colour 

Font dialogue box 

Change Case Clear 

Formats 

Note: The Ribbon contains commonly used formats that you can apply to your 
text. Other formats in the dialogue box can be found in the Advanced tab. 
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A. Change the Font Type 

Font type refers to the type face of the text you are using. Calibri is the default font of 
MS Word but you can change this with any typeface. You can also go online to get other 
types of font. Below are the steps you can follow to change the font type of your text. 

1. Highlight the text you want to format.  

2. Click the Home tab on the Ribbon. 

3. Click the Font dropdown list. This can be found in the Font group. 

4. Click to select a font. The font type is changed.  

5. You can also scroll through the list and observe how the font type is immediately 
applied to the text you highlighted. 

B. Change the Font Size 

Font size refers to the physical size of the text. The default size is 11 pts. You can choose 
from the font size ranging from 8pts to 72 pts. Any values less than or greater than the 
points displayed can be typed directly inside the font size window. Perform the 
following steps to change the font size of your text. 

1. Highlight the text you want to format. 

Font Dialogue Box 
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2. Click the Home tab on the Ribbon. 

3. Click the Font size dropdown list. This can be found in the Font group. 

4. Click to select a font size. The font size is changed. 

5. If your font size is not available, you can also type directly inside the font size 
window. 

 
 

 

 

C. Apply Font Style and Effects 

Additional style can be applied to fonts from the standard Bold, Italic, and Underline. 
Special style like scientific formula requires additional effects like subscript or 
superscript. Follow the steps given below to apply font styles and effect to your text. 
  
 
 
 
 
 
 
 
1. Select the text you want to format. 

2. Click the Home tab. 

3. Click the different types of format available.  

4. Bold, Italic, Underline and Strikethrough can be used all at once to format the text. 

5. You can only use Subscript or Superscript but cannot use both at the same time. 

6. To remove the formats, make sure that the text is still selected and click the button 
again. 

 
D. Change the Font Colour 

Using colour to your text gives your text additional impact to your document. Aside 
from standard font colour, you can add text effect and highlight to your font for an even 
greater impact. Follow the instruction on the next page to change font colour of your 
text. 
 
 
 

Grow 

Font       

Shrink 

Font       

Note:  You can also use Grow Font or Shrink Font to 

increase or decrease the font size whenever you click 

the button. 

Bold Italic Underline Strikethrough Subscript 

Superscript 

Font Style and Text Effect buttons 



              
              GR 11ICT M2 ADVANCED WORD PROCESSING 

 

 23 

 
 

 
 
 
 
 
 
 
 
1. Highlight the text that you want to format. 

2. Click the Home tab. 

3. Click the dropdown list next to the font colour button. This will display the colour 
palette. 

4. Click to select a colour. Word applies the colour to the text. 

5. Click Text Effects to apply effect and colour to your text. 

6. Use Text Highlight Colour to place a highlight to text like using highlighter pen. 

 

 

 

E. Remove Format 

Changes you have applied to your text like font type and style are 
only some of text format you have applied to your text. Follow the 
steps below to remove format to your text. 

1. Highlight the text you want to remove formats. 

2. Click the Home tab on the Ribbon. 

3. Click the Clear Formatting button. 

F. Change Text Case 

Case refers to how the texts are typed. Text case that needs 
to be changed need not be typed again and changed to 
other type of cases depending on the need of the document. 
Below are the steps you can follow to change case to your 
previously typed text. 
   
1. Highlight the text that you want to change case. 

2. Click the drop down list beside the Change Case button. 

Note:  You can only use Font Colour and Highlight together. If you use Text 

Effect which uses font colour and highlight, the formats you applied will be 

replaced by text effect. 

Text Effect Text Highlight Colour Font Colour 

Icons used to change font colour 

Clear Format icon 

c 

Text Case 
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3. Choose from the different case given.  

4. The text case will be changed.  

G. Change Paragraph Alignment 

 There are four basic type of alignment. Align Text Right is the default alignment of the 
 document. Centre alignment commonly used for Title or sub-title. Align Text Left starts 
 typing the text from the left side of your document. Justify adjusts text spaces to make 
 the paragraph evenly distributed from left to right side of the document. 

 

 

 

 

 Perform the following instruction to change alignments of paragraphs in your 
 document. 

1. Highlight the paragraph you want to change alignment. 

2. Click the Home tab on the Ribbon. 

3. Choose from the different types of alignments in the Paragraph group. 

 

Student Activity 11.2.1.4 

Perform the activity below to test your skill applying formatting changes to your document. 
Revise on lesson 11.2.1.4 Text Basic 2 if you are unsure on how to proceed with this activity. 

1. Open Melanesian Festival document. 

2. Use the specification below to format the paragraphs. 

 Font Font Size Font Style Alignment 

Title Arial Black 14 pts.  Centre 

Sub-title Arial Narrow 13 pts. Bold Centre 

Paragraphs 

1-10 

Arial Narrow 12 pts  Justified 

3. Add Colour to the word “Melanesian Festival of Arts and Culture” every time it appears 
in the document. 

Align Left Align Centre Align Right Justified 

Types of Alignment 
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4. Change the Sentence Case of the word “Papua New Guinea” to UPPERCASE. 

5. Save your work as Melanesian Festival v2. 

 

11.2.1.5 Using Proofreading Features of Word 

Documents require checking for errors. Spelling and grammar and error are the most 
common type of error. You can use Spelling and Grammar check to correct these error. 
However, not all errors can be detected. Make sure that you read through your document to 
check for errors not picked up by the spell and grammar check.  
 

Spelling and Grammar Check 

The documents you have created may contain spelling error and 
grammatical error. Use Spelling and Grammar check to check for errors. 
Spelling error appears as red wavy line while grammar errors are 
underlined with a green wavy line.  

Follow the steps below to perform spelling and grammar check to your document: 

1. Right-click the spelling or grammar error. A menu will appear displaying possible 
corrections. 

2. Click a correction from the menu. 

3. Click Ignore to ignore the error or Ignore All to ignore all the occurrence of the word in 
the document. 

4. Click Add to Dictionary if you want to add the word to the built-in dictionary. Word will 
check this word for error. 

5. Click the Review tab on the Ribbon. 

6. Click the Spelling and Grammar button. Word searches the document for errors.  

7. The Spelling and Grammar dialogue box appears.  

8. Click Change to correct the mistake for that word or Change All to correct spelling 
mistake for the same word. 

9. Choose Ignore to ignore the error once or Ignore All to ignore all occurrence of the 
error. 

10. When finished, Word displays a dialogue box displaying that the spelling check is 
complete. 

11. Click OK.  

 

Spell Check 

button 
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Find Text 

Word offers Find tool to search for particular text and use Replace tool 
to change the text with other text. Perform the following task to use 
the Find Text feature of MS Word: 

1. Click at the beginning of your document. This will position the cursor at the beginning of 
your text. 

2. Click the Home tab on the Ribbon. 

3. Click the Find button. This can be found in the Editing group. 

4. Type the text that you want to find in the Navigation pane.  

5. Press Enter. Word searches the document and highlights all the instances of the text 
and displays it in the Navigation pane. 

6. Click an entry in the Navigation pane. Word will display the text in the document. 

Replace Text 

Words that appear multiple times in a document can be changed 
to using the Replace Text. Perform the following task to use the 
Replace Text feature of MS Word: 

1. Click at the beginning of your document. This will position the cursor at the beginning of 
your text. 

2. Click the Home tab on the Ribbon.  

3. Click the Replace button found in the Editing group. The Find and Replace dialogue box 
will appear. 

4. Click the Replace tab.  

3 

4 

8 
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5. Type the word you want to find in the Find what: field. 

6. Type the replacement text in the Replace with: field. 

7. Click Find Next. Word searches for the first instance of the word. 

8. Click Replace if you want to replace the word. 

 

 

 

 

 

 

 

9. Click Find Next if you want to search for the next occurrence of the word. 

10. Click Replace All if you want to replace all occurrence of the word.  

11. Click Cancel when you are finished. 

 

 

Student Activity 11.2.1.5 

 

Perform the activity below to test your skill in applying proofreading techniques to your 
document. Revise on lesson 11.2.1.5 Using Proofreading Features of Word if you are 
unsure on how to proceed with this activity. 

1. Open Melanesian Festival v2 document. 

2. Perform Spelling and Grammar check on your document.  Ignore names of persons for 
these names are not part of the dictionary of words. 

3. Use Find and Replace to change the word “PAPUA NEW GUINEA” to “PNG”. 

4. Save your work as Melanesian Festival v3. 

 

 

 

3,4 

5 

7,9 8 10 

6 

11

1 
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11.2.1.6 Page Layout and Printing 

Page Layout refers to how your documents are set prior to printing. The margins, orientation 
and size are commonly changed depending on the type of document you are printing. 
Printing physically transfers your document from your computer to paper. 

 

 

 

 

 

 

A. Margin 

The distance between the edge of the paper and where your document texts are 
referred to as the Margin. You can change your margins by performing the following 
steps. 

1. Click the Page Layout tab in the Ribbon. 

2. Click Margins and choose from the margins. The margins are immediately applied to 
your document. 

3. Click Customs Margin. This will open the dialogue box. 

4. Click the Margins tab and set the Top, Bottom, Left and Right margins. 

5. Click OK to apply your margins. 

 

 

 

 

 

 

B. Orientation 

Orientation refers t on the layout of the paper. It is usually changed depending on the 
use content of your document or its purpose. Below are the steps you can follow to 
change the orientation of your document. 

1. Click the Page Layout tab in the Ribbon. 

Page Setup dialogue box showing the Margins setup 

Dialogue Box 
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2. Click Orientation button located in the Page Setup group. 

3. Choose Landscape. This will change the orientation of your paper from the default 
Portrait to Landscape. 

4. Click the Page Setup dialogue box icon. The dialogue box will appear. 

5. The Orientation can also be changed in the Page Setup dialogue box. 

6. Click OK to change your page setup. 

 

 

 

 

 

 

 

 

C. Size 

The actual size of the paper used in your document. Different 
countries use their own default paper size. Follow the steps to 
change paper size according to purpose and use: 

1. Click the Page Layout tab in the Ribbon.  

2. Click Size button located in the Page Setup group. 

3. Choose the paper size you are going to use. The standard paper size in PNG is A4 
size or Click the Page Setup dialogue box icon. 
The dialogue box will appear. 

4. Click the Paper tab. 

5. Click Paper size to select the size of your 
paper. Do not change the Width and Height. 
This is the actual width and height of the 
paper you selected. 

6. Click OK to apply changes. 

 

 

5 

Changing paper size in the Page 

setup dialogue box 

2 
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D. Printing 

 Hard copy refers to putting your work in actual print while Soft copy refers to 
 document saved in your computer or external drives. Print your document only if you 
 have gone through the process of editing and proofreading. Follow the steps below to 
 print copy/copies of your document. 

1. Open the document you want to print. 

2. Click File tab. 

3. Choose Print. The Print Pane appears. 

4. Click or type directly inside Copies to specify the number of copies that you want to 
print. 

5. Choose a printer from the Printer dropdown list.  

6. Choose from the Settings to print all the pages within the document or print 
selected parts of the document. 

7. There are other options you can change from the Settings option. 

8. Preview the printout of your work. 

9. Click Print. A hardcopy of your document is now printed. 

 

 

 

 

 

 

 

 

 

 

 

 

4 

2 

8 

3 

5 

6 

7 

9 
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Student Activity 11.2.1.6 

 

Perform the activity below to test your skill in printing and changing the page layout of your 
document. Revise Lesson 11.2.1.6 Page Layout and Printing if you are unsure of how to 
proceed with this activity. 

1. Open Melanesian Festival v3 document. 

2. Type your name at the end of the last paragraph. 

3. Use the table below to change the Page Layout of the document. 

 

 

4. Save changes to your work. 

 

 

 

Perform the summative activity below to test your knowledge and skills in using MS Word. 
Revise on topic 11.2.1 STARTING WITH WORD if you are unsure on how to proceed with this 
activity. 

1. Open MS Word. 

2. Encode the following article which was taken from Vision City Magazine dated October 
2014. Do not press Enter when the paragraph ends in the example below. Just type 
continuously.  

 

 

 

 

 

Orientation Landscape 

Margins Top: 1.5 cm; Bottom: 1.5 cm 

Left: 2.5 cm; Right: 2.5 cm 

Printing Page 1 & 2 (2 copy) &   Page 1 (1 copy) 

Summative Activity 11.2.1 
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Remembering to be grateful for the good things in your life 

By Tina McGuffie 
In this age of information overload where the details of how the rich and famous live are only a 
key stroke away, it is perhaps not surprising that we are experiencing an epidemic of 
dissatisfaction. 
 
When faced with daily images of wealth, beauty and power unattainable to all but the lucky 
few, it is natural to feel envy and resentment. 
Sadly, these negative feelings have a tendency to eat away at our contentment, casting a 
shadow over our happiness in ways we are often not consciously aware of. 
 
As a result, many of us go through life feeling vaguely dissatisfied, forever struggling with the 
belief that what we have and what we are, is not enough. 
 
It does not have to be this way. In measuring ourselves against the unrealistic standards 
portrayed in films and the media, we are not allowing ourselves time to appreciate ourselves 
time to appreciate the good things in our lives. 
 
Gratitude is a vastly underrated emotion but it can be the key to a happier and more contented 
life. 
 
Gratitude is the expression of appreciation for what one has. It is the opposite if the consumer-
driven emphasis on what one wants or desires. 
 
It is a key aspect of the relatively new field of positive psychology. Positive psychology is 
defined as the scientific study of what makes life most worth living. And for positive 
psychologists the world over, gratitude is getting a great deal of attention as one of the major 
key to happiness. 
 
The most exciting news is that studies have shown we can deliberately cultivate gratitude, and 
can increase our well-being and happiness by doing so. 
So how can we learn to be more grateful? 
Encouraging ourselves to feel grateful can start with something as simple as making a list.  
 
By developing your ability to feel genuinely grateful for your lot in life, you will become calmer, 
happier and have deeper, more meaningful relationships. Is it not worth the effort? 
 
Apparently Oprah Winfrey lists five things she is grateful for every night before she goes to 
sleep. 
There is so much to be grateful for: your family, your friends, your health, good food, the 
absence of pain and even the fact that the sun is shining! 
 
Next, try every day to focus on what is good in your life and on what you have, rather than 
what you do not have. Whenever you catch yourself feeling resentful, bitter, or envious, think 
of those worse off than yourself and count yourself lucky. 
 
Finally, make a concerted effort to be kind to others. Doing things for others is the surest path 
to feeling good about yourself. Take it one step further and join a volunteer group taking care 
of those less fortunate. At the very least, it will switch your focus to those who have less than 
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3. Save your work. Use the filename Being Grateful. 

4. Join Paragraph 3 to Paragraph 4. 

 

 

 

 

 

 

 

5. Use Cut and Paste to position the name of the author at the end of the last paragraph. 

6. Without deleting and typing the text, change the case of the Title to uppercase. Write 
the steps you perform to complete the task. 

A.  ______________________________________________________________________ 

B.  ______________________________________________________________________ 

C.  ______________________________________________________________________ 

7. Format your document. Change the font type, font size and font style. Write the format 
you used in the table below. 

 Font Font 
Size 

Font Style/ Effect/ 
Colour 

Alignment 

Title  

 

   

Paragraphs 

1-13 

    

Name of 
Author 

    

 

 

you, rather than those who have more. 
 

Paragraph 1 

Paragraph 2 

Paragraph 3 
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8. Perform a Spell Check. Disregard spelling effort for the name of author. 

9. Change the Page Layout of your document. 

 

 

 

 

 

 

 

10. Save changes to your work.  

 

 

Student Activity 11.2.1.2 

Perform the steps below to check if your document is successfully saved. 

1. Click Start  Document. The Document dialogue box will appear. 

2. Scroll up or down to locate the Melanesian Festival.docx. 

3. Double-click to open the document. 

 

 

 

 

 

 

 

 

 

Orientation Portrait 

Margins Top: 1 inch or 2.54 cm 

Bottom: 1 inch or 2.54 cm 

Left: 1 inch or 2.54 cm 

Right: 1 inch or 2.54 cm 

Printing Print 2 copies of your 
document. 

Answers Student Activity 11.2.1 
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Student Activity 11.2.1.3 

Use the following instructions as guide to cross-check your work. 

1. The filename of your document must be Melanesian Festival. docx. 

2. Using the CUT command, the last paragraph was removed from the end of the 

document. 

3. The PASTE command was used to place the document in its current location. 

 

 

 

 

 

4. Use the guide document parts below to identify the arrangement of the paragraph. 

 

 

 

 

 

 

 

 

 

 

5. Paragraph 6 should contain the inserted sentence. The inserted sentence is enclosed in 

parenthesis. 

 

 

 

First Paragraph 
Title 

Title 

P1 

P2 

P3

 P2  
P4

 P2  
P5

 P2  
P6

 P2  



              
              GR 11 ICT M2 ADVANCED WORD PROCESSING 

 

36  

 
 

 

 

 

 

 

Student Activity 11.2.1.4 

Below are the parts of your document referred to in your activity. 

 

 

 

 

 

 

 

Perform the following to check your work: 

1. Highlight the Title of your document. Your Font and Alignment must look like the 

example below.  

 

 

2. Highlight the Sub-Title. Your font, font size, font style and  alignment should look like the 

example below. 

 

 

 

 

 

 

Title 

Sub-Title 

Paragraph 1-

10 
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3. Highlight Paragraph 1 to 10. Your font, font size, font style and alignment should look 

like the example below. 

 

 

4. Out of all the 10 Paragraphs, the word “Melanesian Festival of Arts and Culture” can be 
found in the Title and Paragraph 1. It is important that this word must be coloured Red. 

5. The word Papua New Guinea must be in CAPITAL LETTER. This can be found in 
Paragraphs 2, 3, 5, and 7.  

6. Locate and highlight the word “Papua New Guinea”. 

7. Click Home tab and click Change Case button. 

8. Choose UPPERCASE.  

9. Repeat Steps 8 – 9.  

 

 

 

Student Activity 11.2.1.5 

Perform the following steps to check your work: 

1. Open Melanesian Festival v3 document. 

2. Click Review tab and choose Spelling and Grammar button. 

3. Perform the Spelling and Grammar check. 

 

 

 

 

4. Remember the following when you are doing Spelling and 
Grammar check: 

 Red wavy lines indicates a Spelling error. 

 Green wavy line indicates a Grammar error. 
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 Some words that are not in the Dictionary will be considered as a spelling error. 
Example: Alotau or names of people. 

 Use Ignore for words that you know to be correct but is checked as spelling error. 

 Grammar suggestions will be given when you do Spelling and Grammar check. 
You must gauge whether to Change or Ignore the suggestion. 

5. Click the Home tab and choose Find button. 

6. The Navigation task pane will appear.  Type the word Papua New Guinea. 

7. All the instances of the word Papua New Guinea will be highlighted. 

 

 

 

 

 

 

 

 

8. Click the Home tab and choose Replace button. The Replace dialogue box will appear. 

9. Type the word PNG in the Replace with window. 

10. Click Replace or Replace All to change word from “Papua New Guinea” to “PNG”. 

 

 

 

 

 

 

Student Activity 11.2.1.6 

Perform the following steps to check your work. 

1. Open Melanesian Festival v3. 

6 

7 

10 
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2. Click Page Layout tab and click Pages Setup dialogue box icon. The dialogue box will 
appear. 

 

 

 

 

3. In the Margins tab, check that the Top, Bottom, Left and Right margins are set as the 
example below. 

4. Check that the Orientation is set to 
Landscape. 

 

 

 

 

5. Click File tab and choose Print. 

6. You should have 3 copies of Page 1 and 2 copies of Page 2. 

7. Use the illustration on the next page as guide to printing your work. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3 

4 

Click to send your work to the 

printer. 

Click to increase the number 

of copies for printing. 

Click to select the page or 

pages to print. 

Type the page that you want 

to print. 

Click to choose your printer. 

2 
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Perform the following steps to check your work: 

1. Open Documents Library. Your work should be saved inside or open your document 
where you have previously saved it. Below is an example of the changes done to the 
document Being Grateful. Your work could look different from the example on the next 
page. 

2. Use Delete or Backspace to connect Paragraphs 2 and 3. You can also use Cut and Paste 
to achieve the same effect. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Answer to Summative Activity 11.2.1 
 

A Preview of the Being Grateful document 

Paragraph 2 
Paragraph 3 
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3. Highlight the name of the author and click Cut.  

4. Position the cursor after the last paragraph and click Paste. 

 

 

 

 

 

 

5. The following steps were performed to Change Case the title of the document: 

A. Highlight the title. 

B. Click Change Case icon button located in the Home tab. 

C. Choose UPPERCASE from the drop-down list.  

 

 

 

 

 

 

 

 

6. The following Formats were used in the example document given. Changes were done 
using the Fonts group located in the Home Tab. 

 

 

 

 

A 

B 

C 

4 

3 

Fonts 

Group 
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7. Spell Check was performed by clicking Spelling and Grammar located in the Review tab. 

 

 

 

 

8. Click Page Layout tab and click Page Setup dialogue box.  

 

 

 

 

 

 

 

 

9. To Save your work for the first time: Click File  Save As  Type the name of the 
document  Click Save. 

 

 

 

 

 

 Font Font 
Size 

Font Style/ Effect/ 
Colour 

Alignment 

Title Bookman Old 
Style 

14 pts. Bold, Red Centre 

Paragraphs 

1-13 

Cambria 12 pts. Black Justified 

Name of 
Author 

Brush Script MT 16 pts.  Right 

Click tab 

Click to display Page setup dialogue box 
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11.2.2 FORMATTING 

After changing the physical appearance of the text it is now time to change the appearance 
of the paragraphs. The most basic format is changing the indentation, line spacing, 
paragraph spacing, lists, breaks, headers and footers. You can improve it some more by 
adding WordArt and Text Box. 

11.2.2.1 Using Indents and Tabs 

A. Indents 

An indent is the distance between the margin and the text. Indentations are usually 
used to signify the beginning and end of the paragraph but there are various ways you 
can use indentations to your paragraphs.  

Perform the following task to apply indentions to your paragraph. Try to practice on all 
the different ways and later select a technique that you are most comfortable with. 

Using the Keyboard 

1. Position the cursor at the beginning of the paragraph that you want to indent. 
Observe the Indention Marker located on the ruler. 

 

 

 

 

2. Press the Tab key from the keyboard. The first line of the paragraph is now 
indented. 

3. Press the Tab key again. The entire paragraph is now indented. 

4. Observe the Indentation Marker. This can be found in the top ruler.  

5. Press the Backspace key twice. It returns the paragraph to its original location. 

 

 

 

 

 

 

First line indent 

Hanging indent 

Indention Marker 
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Using the Indent Button 

1. Make sure the Hanging and Left indent 
markers are located at the beginning of 
ruler. 

2. Click the Increase and Decrease indent 
button. This will move the paragraph 
towards the right margin. Increase and 
Decrease indent button can only be used 
with the Left Indentation. 

Using the Ruler 

1. Locate the Right indent marker located at 
the right side of the ribbon.  

2. Click, hold and drag the marker to the left 
side of the document. The paragraph is 
now indented to the left side. 

3. You can also move the Hanging and Left 
Indent marker using the mouse. The 
broken line that appears underneath the 
marker can be used as guide when moving 
the indent marker. 

Using the Dialogue Box 

1. Select the paragraph you want to indent. 

2. Click the Paragraph dialogue box icon. This will open the paragraph dialogue box. 

 

 

 

 

3. Make sure that you are in the Indents and Spacing tabs. 

4. Change the Left and Right indentation settings.  

5. Click Special drop down list. Select First line or Hanging to create a Hanging indent. 

6. Set the measurement in the By box. 

7. Click OK to apply changes. 

Right indent marker 

Right side of 

Paragraph is 

now indented 

Decrease Indent Increase Indent 

Increase & Decrease buttons 

2 



              
              GR 11ICT M2 ADVANCED WORD PROCESSING 

 

 45 

 
 

 

 

 

 

 

 

 

 

 

 

B. Tab 
Tabs stop indicates where the text is set to align text. This is especially useful when you 
are creating headers and footers. There are five basic types of Tabs: Left, Right, Centre, 
Decimal and Bar. Tab stops are shown on the ruler. You can click these to select the type 
of tab you want to use. 

 

 

 

 

 

Follow the steps below to change the tab setting of your document:  

Left tab 

1. The default tab is the Left tab.  

2. Position your cursor in any part of the horizontal ruler. 

3. Click the mouse. The Left tab indicator is placed where you clicked the mouse. 

4. Press the tab key. The cursor will immediately move to the location where the Left 
tab indicator is located. 

5. Type your text. The text is placed where the Left tab is placed. 

 

Left Tab Centre Tab Right Tab Decimal Tab Bar Tab 

Click to display different types of tab that you want to use. 

5 6 
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Centre Tab 

1. Click Tab key to change the tab stop symbol until it becomes the Centre tab 
indicator. 

2. Position your cursor in any part of the horizontal ruler. 

3. Click the mouse. The Centre tab indicator is placed where you clicked the mouse. 

4. Press the tab key. The cursor will immediately move to the location where the 
Centre indicator tab is located. 

5. Type your text. The text is centred left and right of the Centre tab indicator.  

Right Tab 

1. Click Tab key to change the tab stop symbol until it becomes the Right tab indicator. 

2. Position your cursor in any part of the horizontal ruler. 

3. Click the mouse. The Right tab indicator is placed where you clicked the mouse. 

4. Press the tab key. The cursor will immediately move to the location where the Right 
indicator tab is located. 

5. Type your text. The text starts from the right side going to the left side of the 
document. 

Decimal Tab  

1. Click Tab key to change the tab stop symbol until it becomes the Decimal tab. 

2. Position your cursor in any part of the horizontal ruler. 

3. Click the mouse. The Decimal tab indicator is placed where you clicked the mouse. 

4. Press the Tab key. The cursor will immediately move to the location where the 
Decimal indicator tab is located. 

5. Type any value with a decimal numbers and press Enter. 

6. Press the tab key again and type another number with decimal numbers. Observe 
how the decimal point of the two numbers is aligned at the same location. 

Bar Tab 

1. Click Tab key to change the tab stop symbol until it becomes the Bar tab. 

2. Position your cursor in any part of the horizontal ruler. 

3. Click the mouse. The bar placed where you clicked the mouse is used as a separator 
only.  
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Student Activity 11.2.2.1 

 

Perform the activity below to test your skill in using indents and tabs. Revise Lesson 11.2.2.1
 Using Indents and Tabs if you are unsure of how to proceed with this activity. 

1. Open document Melanesian Festival v3 document. 

2. Adjust the indentation of seventh paragraph to 4 cm left and 4 cm right. 

3. Indent the first line of all the paragraphs by 2.5 cm. 

4. Position the cursor at the beginning of your name. 

5. Place a Right Tab two (2) centimetres before the margin. 

6. Press the tab key. Your name would immediately move to the right side of the 
document. 

7. Save your work as Melanesian Festival v4. 

 

11.2.2.2 Using Lines and Paragraph Spacing 

Line spacing refers to the distance between each line of text. Paragraph spacing is the 
distance between each paragraph in the document. 

Line Spacing 

Follow the steps below to change the line spacing of 
your paragraph 

1. Highlight the paragraphs you want to change. 

2. Click the Line and Paragraph Spacing button. This 
can be found in the Home tab. 

3. Choose from the options in the drop-down list. 

4. Click the Paragraph dialogue box icon. The dialogue box will appear.  

5. Click the drop-down list from the Line Spacing option. 

6. Choose At Least if you are using tall text but will stay within the points you type in the 
At box between each line. Choose Exactly if you use an exact point of what is written in 
the At box. 

7. Choose Multiple if you want to apply more than two spaces between your text lines.  

8. Type a value for your line spacing. 

Line & Paragraph spacing button 



              
              GR 11 ICT M2 ADVANCED WORD PROCESSING 

 

48  

 
 

9. Click OK to apply changes to text. 

 

 

 

 

 

 

 

 

 

 

Paragraph Spacing 

Paragraph spacing is similar to pressing Enter to create a distance between paragraphs. This 
saves you the effort of adding space between paragraphs. Adding spaces makes your 
document easier to read and identify where the paragraph begins and ends. Perform the 
following to increase or decrease the space between paragraphs: 

Using Ribbon 

Follow the steps below to change the paragraph spacing of your document using the ribbon: 

1. Highlight the paragraphs or place the cursor anywhere in the paragraph that you want 
to change. 

2. Click Home tab. 

3. In the Paragraph group, click Line and Paragraph Spacing. 

4. Choose from Add Space Before Paragraph or Remove Space After Paragraph. The 
spaces between paragraphs will increase or decrease. 

5. Click Line Spacing Options to display the Paragraph dialogue box. 
 

 

 

 

 

 

5 

6 
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Using Paragraph Dialogue Box 

Perform the following steps to change the paragraph spacing and line spacing using the 
dialogue box. 

1. Make sure that the paragraph is still selected or position the cursor anywhere in the 
paragraph. 

2. Click the Home tab. 

3. Click the Dialogue box icon located in the Paragraph group or click the Line Spacing 
Options in the drop-down list.  

4. The dialogue box will appear. 

5. Adjust Before and/or 
After spacing. 

6. Click OK. 

 

 

 

 

 

 

 

 

 

 

 

3 

4 

5 

 
5 
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Student Activity 11.2.2.2 

 

Perform the activity below to test your skill in applying paragraph and line spacing. Revise 
Lesson 11.2.2.2 Using Lines and Paragraph Spacing if you are unsure of how to proceed 
with this activity. 

1. Open Melanesian Festival v4 document. 

2. Remove the space between the Title and the Sub-title. 

3. Remove the paragraph spacing in all the paragraphs of the document. 

4. Change the Line spacing of all the paragraphs, to Double. 

5. Remove the First line Special indentation of the seventh paragraph. 

6. Save your work as Melanesian Festival v5 document. 

 

11.2.2.3 Working with List 

Numbers and Bullets are two types of lists that you can use in 
your document.  A Numbered Lists represent text within your 
document with step by step procedures. This can be in the form 
of numbers or letters. Bulleted Lists is used when you want to 
show options to your document and use characters and symbol to 

present the lists. 

Numbered Lists 

Perform the following task to apply numbered list to you 
document. 

1. Click the Home tab and click the Numbered list.  

2. Choose from the formats in the Numbering Library 
drop-down list. 

3. Click the lists you want to use. The first Numbered 
list is immediately placed in your document. 

4. Type your text and press Enter. The next sequence 
on the Numbered lists appears in your document. 

5. You can also type the text that will use the 
numbered lists. Just type your text and press Enter 
for every text that will use a numbered list.  

Bullets and Number 

buttons 

Numbering Library drop-down list 
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6. Highlight the entire list. 

7. Repeat Steps 2-4. The numbered list is immediately applied to your written text. 

8. Press Enter key twice to end the lists.  

9. Highlight and click the Numbering button to remove the list. 

10. Use the indents marker to adjust distance between numbers list and your text. 

Bulleted List 

Perform similar steps as that of the Numbered List except that it uses the Bullets instead of 
numbers. 

1. Click the Home tab and click the Bullets list.  
 
 

 

 

2. Choose from the formats in the Bullet Library drop-down list. 

3. Click the lists you want to use. The Bullet is 
immediately placed in your document. 

4. Type your text and press Enter. The same 
Bullet appears in your document. 

5. You can also type the text that will use the 
bullet lists. Just type your text and press 
Enter for every text that will use a bullet. 

6. Highlight the entire list. 

7. Repeat Steps 2-4. The bullets are 
immediately applied to your written text. 

8. Press Enter key twice to end the lists.  

9. Highlight and click the Bullets button to remove the list. 

10. Use the Indents Marker to adjust distance between bullets list and your text. 

Customising Number and Bullets Lists 

Follow the steps below to customize your number and bullet lists. 

1. Highlight the text you want to install bullets or number lists. 

1 

Bullet Library drop-down list 
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2. From the Bullets and Numbering buttons, click Define New Number Format for 
customising number lists and Define New Bullet for customising bullets list.  

 

 

 

 

 

 

 

 

 

3. Choose from the Number style drop-down list or  

4. Create your own format in the Number format display window.  

 

 
 

 

 

 

5. Choose Symbol, Picture or Font from the Define New 
Bullet. The dialogue box for Symbol, Picture or Font will 
appear. 

6. Click Import from Pictures Bullet dialogue box to select 
pictures, graphics, and images that are located in another 
location. 

7. Click the Font drop-down list to select other types of 
Symbols. 

8. Select from the different Fonts styles available. Fonts are 
similar to the fonts available in the Symbol dialogue box. 

3 

4 

6 

Customizing Bullets and Number Formats 
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Creating a Multi-level List 

Multi-level list simply means that it is a combination of different numbers and/or bullets 
commonly used with text entries containing levels and sub-levels.  

Below are the steps you can follow to apply multi-level lists to your text document. 

1. Click the Multi-level List button located in the Home tab.  

2. Click from the different multi-list formats available or  

3. Create your own by clicking Define New Multi-level List. A dialogue box will appear. 

4. Click the different level in the Click Level to modify. The display window will show the 
type of list each level will use.  

5. Choose a level you wish to modify in the Click level to modify.  

6. Replace the numbers and/or bullets by selecting a new format in the Number style for 
this level. 

7. You can further modify the format by adding additional features in the Enter formatting 
for number. 

8. Change the indention of each level in the Text indent at: window 

9. Click OK. Your new multi-level list appears in the List Library. 

 

 

 

 

8 

7 
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10. Type your text and press Enter.  

11. Type your next text and press Enter. 

12. Press the Tab key. Observe how the number and/or bullets changes to the format you 
selected for the second level. 

13. Press the Backspace key to remove the list and go back to the previous level. 

 

Student Activity 11.2.2.3 

 

Perform the activity below to test your skill in working with different types of list. Revise 
Lesson 11.2.2.3 Working with List if you are unsure of how to proceed with this activity. 

1. Open Melanesian Festival v6 document. 

2. On the third paragraph, separate the five countries mentioned in the paragraph. 

3. Place a number list on all the five countries. 

4. Move the number list in line with the first line indentation of the paragraphs. 

5. On the fourth paragraph, separate the three countries mentioned in the paragraph. 

5 

6 

7 

8 
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3 

6. Place a Bullet list on all the three Melanesian countries. Choose a bullet that is different 
from the Bullets Library. 

7. Save your work as Melanesian Festival v7. 

 

11.2.2.4 Adding Breaks, Headers and Footers 

Headers and Footers are text that you want to appear at the 
top and bottom of every page of your document. Breaks are 
usually used when adding a header and footer, page numbers, 
margins and page orientation of a document. 

 

Insert Headers and Footers 

Text that appears at the very top of the page outside the text margins, Footer text appears 
at the bottom of the text margins. 

Follow the steps below to apply headers and/or footers to your document: 

1. Click Insert tab on the ribbon. 

2. Click Header or Footer and choose from the different options given. 

3. Click the Field in the header or footer area.  

 

 

 

 

 

4. Type the text or click the drop down list that some fields contain.  

5. Click Close Header and Footer button. The document now contains the header and/or 
footer you inserted. 

 

Edit Header and Footer 

Perform the following steps to change the header and/or footer of your document: 

1. Click Insert tab on the ribbon. 

2. Click Header or Footer and choose Edit Header or Edit Footer from drop down list. 

Click Header & Footer buttons 

to display the dropdown list 
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3. Header and footer are now open for editing. 

4. Click Different First Page to remove the 
Header and/or Footer from the first page. 

5. Click Different Odd & Even Pages if you want 
to set different Header and/or Footer for 
even and odd pages. 

6. Increase or decrease the area 
where the Header and/or Footer is 
placed.  

 

7. The Navigation group will move you between 
Headers and Footer within your document. 

8. Click Remove Header or Remove Footer to 
remove header and/or footer of your 
document.  This can be found in the Header 
and Footer drop down list. 

Inserting Your Own Header and Footer 

Follow the steps below to customize and create 
your own style of header and/or footer: 

1. Double click the Header or Footer area. 

2. The cursor immediately appears in your 
header and footer. 

3. Type and format your text using the different 
skills you previously learned. 

4. Insert Date & Time, Picture or ClipArt in your Header 
and/or Footer. 

Numbering the Pages 

Perform the following task to insert page number as part 
of your header and/or footer. 

1. Click Page Number and choose where you want to 
place the page number from the drop-down list. 

2. Click Format Page Number. A dialogue box will 
appear. Choose from different number format from 
the drop-down list. 

Tick/Un-tick to apply header/footer to pages 

6 

Additional formats for header and footer 

Page Number Format dialogue box 
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3. Choose a page number option from the sub-menu that will appear.  

4. Click Remove Page Numbers to remove the page format 

 

 

 

 

 

 

Inserting Breaks 

Adding Page Breaks can help control what text appears on what page of the document and 
prevents it from moving to the next page. To insert Page Breaks: 

1. Click in the document where you want to insert a page break. 

2. Click the Insert tab on the Ribbon. 

3. Click the Page Break button. MS Word places the rest of the paragraph to the next page. 

4. Click the View tab on the Ribbon. 
Choose Draft. A line with the word 
Page Break will be displayed. This 
indicates a Page Break was added. 

5. Click in the Page Break area.  

6. Click Delete from the keyboard. 

7. The Page Break is removed and the text that was moved to the next page returned to its 
original page.  

8. Click View and choose Print Layout to return to your document view. 

 

 

 

 

 

 

 

1 

4 

2 

A dotted line indicates a break was added. 
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Student Activity 11.2.2.4 

 

Perform the activity below to test your skill in adding and removing headers and/or footer in 
your document. Revise Lesson 11.2.2.4 Adding Breaks, Headers and Footers if you are 
unsure of how to proceed with this activity. 

1. Open Melanesian Festival v7 document. 

2. Position the cursor at the beginning of the fourth paragraph. 

3. Insert a Page Break between the third and the fourth paragraph. 

4. Insert a Header and Footer. Choose from the different formats given. 

5. The Header and Footer must not appear on the first page. 

6. Type the following text as your Header and Footer. Choose a footer that matches the 
header you selected and has a page number. 

Header: Melanesian Festival of Arts and Culture 

Footer: Type your name 

7. Change the Header and Footer area by 2 cm from top and bottom. 

8. Save your work as Melanesian Festival v8 document. 

11.2.2.5 Using Word Art 

WordArt adds additional graphics to your document. Text graphics can appear in different 
shapes, colours and direction normally not possible to do when you only format your text. 

Create Word Art Object 

Follow the steps below to create/insert word art object in your document 

1. Type the text you want to convert as WordArt and select 
the text. 

2. In the text group, click WordArt and choose from the 
option given and type your text. 

3. Format your text box. Choose from the different shape 
formats located in the Shape Styles group.  

4. Choose from the different Theme Fills available. This can 
be found in the More drop-down list. 

 

2 
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5. You can also customise your text box by creating your own Shape Fill, Shape Outline or 

Shape Effects.  

 

 

 

6. Change your WordArt styles and create your own style using the WordArt Styles group. 
 
 
 
 
 
 

7. Click Text Effects and choose Transform. Select from the different transform style. 
 

8. Resize and move your object anywhere in the document. 

9. Select your object. Click Delete from the keyboard to delete your object. 

 
Activity 11.2.2.5 

 

Perform the activity below to test your skill in inserting Word Art to your document. Revise 
on lesson 11.2.2.5 Using Word Art if you are unsure on how to proceed with this activity. 

1. Open document Melanesian Festival v8 document. 

2. Highlight the title and select a WordArt Style.  

3. Format WordArt object according to your own style. You can use text fill, text outline 
and/or text effect. 

4. Parts of the paragraph may move leaving a blank space between pages. To solve this 
problem, remove the page break to combine all the paragraphs.  

5. Save your work as Melanesian Festival v9. 

 

 

 

 

 

Shapes Styles Group 

4 

5 
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11.2.2.6 Using Text Boxes and Word Wrap 

Use text boxes when you need to make a text stand out in your document. Text boxes can 
be formatted like other objects: add shade, borders or fill it with colours. You can also 
combine it with other objects for that special effect. You can also move your text box 
anywhere in the document like any type of objects. 

Inserting a Text Box 

Follow the steps below to insert a text box object to your document: 

1. Click the Insert tab and click the Text Box button. 

2. Choose from the pre-formatted text box or choose 
Draw Text Box to create your own. 

3. Type text inside and format the text box using the 
different formatting tools located in the Drawing 
Format tab. 

4. Change the orientation of the text inside by 
clicking Text Direction. 

 
 

 

Word Wrap 

Text behaves differently when an object is placed in a document. Use Word Wrap to control 
how the text and object reacts when placed together in the same document.  

Perform the task given to apply word wrap to your objects. 

1. Make sure that a document is open. You can use any document you have previously 
saved. 

2. Create a WordArt. Use Transform so that your object follows a certain shape. 

3. When you insert your object, your text is placed at the background of your object.  

4. Make sure that your object is selected. 

5. Click Position and choose any options given. Your object will be position depending on 
the layout you selected. 

6. You can also move your object in any location within your document however, your text 
might react differently to your object. 

7. Click Wrap Text and choose from the different options given.  

Apply text direction to text boxes 
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8. Select a Wrap Text that will be suitable to the style you want to achieve for your 
document. 

 

Student Activity 11.2.2.6 

 

Perform the activity below to test your skill in using text boxes and applying word wrap to 

objects in your document. Revise Lesson 11.2.2.6 Using Text Boxes and Word Wrap if you 

are unsure of how to proceed with this activity. 

1. Open Melanesian Festival v9 document. 

2. Highlight the seventh paragraph that contains the statement: 

“It is pleasing to see that our performances in music, dance, art and crafts, fashion 
design and theatre performance, drawing so much attention to all festival venues 
throughout PNG,” 

3. Place the sentence in a text box. You can create and edit your text box or choose from 
the different formats available. 

4. Format the text box you created. Apply shape fill, shape outline, shape effects. 

5. Place the text box in the middle of Page 2 of the document. Make sure that the text 
wraps around the text box. 

6. Save your work as Melanesian Festival v10. 

 

 

 

5 

7 
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For this exercise, you will be working on a fictitious company called Pikinini Hamamas. The 
company sells different types of toys and has branches all over Papua New Guinea. As the 
president of the company, you are going to prepare a memo to your branch managers. 
Before you begin you must first create your own letter head. 

A. Create a Letter Head 

1. Your first task is to create a letter head for the company. The letter head you will 
create will be inserted in the Header part of your document. The Footer will contain 
all the different branches of the company namely: POM, Lae, Alotau, Rabaul.  

2. Use Word Art for the Header of your letter head. Use your own font format for the 
Footer. 

3. Insert a Page Break. Your page 2 should have the Header and Footer you created. 

4. Perform a Spell Check.  

5. Save your document. Use your own filename. 

B. Create your report 

1. Make sure that your letterhead document is still open. 

2. You may create your own memo or type the example given here. Apply Indents and 

Tabs to your document. Use the example below as guide. 

3. Continue writing your document. Use Single Line Spacing and a paragraph spacing of 
12 pt. placed Before or After the paragraph. 

4. Use the same or use your own type of Number lists.  

Summative Activity 11.2.2 
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5. Perform a Spell Check to your document. 

6. Do not save changes to your letter head. Save your document using a different 
filename. 

 

 

Student Activity 11.2.2.1 

Perform the following steps to check your work. 

1. Open Melanesian Festival v3 document. 

2. Highlight the seventh paragraph.  

3. In the Home tab, choose the Paragraph dialogue box icon. 

 

 

 

 

 

 

 

Answer Student Activity 11.2.2 
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4. In the Paragraph dialogue box, check the Indention and Special indention is exactly like 
the example below. 

 

 

 

 

 

 

5. Position your cursor anywhere in your name. 

6. Observe that the last letter of your name should be in line with the Right tab on the 
ruler. 

 

 

 

 

 

Student Activity 11.2.2.2 

Perform the following steps to check your work. 

1. Open Melanesian Festival v5 document. 

2. Position your cursor anywhere in the Title and click the Paragraph dialogue box icon. 

3. The Spacing Before and After should be set to zero. 

 

 

 

 

4. Highlight Paragraphs 1 – 10 and open the Paragraph dialogue box. 

Right tab 
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5. The Spacing Before and After should also be set to zero and the Line Spacing should be 
set to Double. 

 

 

 

 

6. Highlight the seventh paragraph and open the Paragraph dialogue box. 

7. The Special Indention must be set to none. 

 

 

 

 

Student Activity 11.2.2.3 

Observe the following in your document: 

1. The countries must be Numbered.  

2. The Melanesian countries must be Bulleted. 

 

 

 

 

 

 

 

 

 

 

Bullets 

Number 
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Student Activity 11.2.2.4 

Perform the following steps to check your work: 

1. Open Melanesian Festival v8 document. 

2. The fourth paragraph must be placed on the second page. 

3. Choose your own Header and Footer. A sample Header and Footer is used for the 
document. 

 

 

 

 

 

 

 

Page 1 should not have any Header and Footer. This can be done by making sure that 
the option Different First Page is ticked. 

4. The Header from Top and Footer from Bottom must be set to 2 cm. 

 

 

 

 
 
Student Activity 11.2.2.5 

The following formats were used to create this effect: 

1. Open the Melanesian Festival v9 document. Your Word Art will not look exactly like the 
example below.  A Text Effect called Transform was used for this Word Art 

 

 

 

4 
5 

Footer 

Header 
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2. The following formats were used for this example.  

  

 

 

 

 

 

 

 

 

 

 

StudentActivity 11.2.2.6 

The illustration below is just an example of what Page 2 of your document could look like. 

Perform the following steps to copy adapt this style. 

1. Open Melanesian Festival v9 document. 

Shape Fill 

Shape Outline 

No Shape Effect was used for this object.  

Shape Outline 

Outline 

colour  

Outline 

weight & 

line type 
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2. Place this paragraph in a Text box. Apply your own shape fill, shape outline and shape 
effects.  

“It is pleasing to see that our performances in music, dance, art and crafts, fashion 
design and theatre performance, drawing so much attention to all festival venues 
throughout PNG,”  

3. The Word Wrap style 
was applied to the Text 
box. This allows the text 
box to stay at the middle 
of the document 
surrounded by text. 
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1. Your document may look different from the example below.  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The following formats were used to create the document: 

A. Header and Footer 

1. Write the name of your company using Word Art. Choose your own style and format 
to create your own company name. 

Header 

Footer 

Answer to Summative Activity 11.2.2 
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2. Click Word Art. Make sure that the object handle appears. Notice that when you 
click it the size and font type of your Word Art will change. Do not worry it will 
return to the format you selected. 

3. In the Home tab, click Cut. 

4. In the Insert tab, click Header and choose Blank. 

5. Delete the text box that will be inserted in the Header.  

6. In the Home tab, click Paste. Move the object as needed within the Header area. 

7. Scroll down until you reach the Footer. Type the different branches of your 
company. 

8. Use your own style to format the Footer. 

9. Double-click the mouse anywhere in the document. This will close the Header and 
Footer. 

B. Indents and Tab 

1. Press Tab key to separate the texts from the header. 

 

 

 

 

2. Highlight the lists and click the Home tab. 

3. Click the Paragraph dialogue box icon and use the following format. 

 

 

 

 

 

C. Lists 

You can use any type of list format. However, you can change your list format by  

1. Highlight your text that will be placed in the list. 

Paragraph format applied to the lists 
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2. In the Home tab, click Numbering icon. Choose from the different formats available. 

D. Line and Paragraph Spacing. 

To check your Line and Paragraph Spacing: 

1. Highlight the entire paragraph and click the Paragraph dialogue box icon. 

2. In the Indent and Spacing tab, change the Spacing and Line spacing. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Spacing and Line Spacing used in the paragraphs. 
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11.2.3 WORKING WITH TABLES 

Tables are used to present data in an organized way. It makes looking up information placed 
in a table easier to find. Working with tables allows us to organize information in ways to 
have a summarized format. 

11.2.3.1 Inserting, Adding and Deleting Tables 

Insert Table 

To add and insert table to your document, perform the following task: 

1. Click the document where you want to insert the table. 

2. Click the Insert tab on the Ribbon. 

3. Click the Table button.  

4. Drag across the number of columns and rows that you 
want to set for your table. 

5. Click the mouse to insert the table in the document. 

6. Click inside the cell and type your data. 

You can also insert a Quick table located in the Table 
drop-down list. These are pre-formatted table that you 
can immediately use.  

7. Perform steps 1-3. 

8. Click Quick Table from drop down list. A 
series of built-in templates will be 
displayed. 

9. Click to insert a table in your document. 

10. Click inside the cell and replace the data 
with your own text. 

 

 

 

 

 

 

 

3 

4 

Built-in table formats 
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Deleting Table 

Do the steps below to delete table/tables in your document: 

1. Click the table handles located at the upper left side of the table. This will select the 
entire table. 

2. While the table is still selected, position 
and right-click the mouse on any part of 
the highlighted text. 

3. Click Delete Table from the menu that 
will appear. The table is now deleted.  

4. Click Undo from the Quick Access Bar. 
This will return the deleted table. 

5. Repeat Step 1 to select the entire table. 

6. Click the Delete key from the keyboard. 

 

Student Activity 11.2.3.1 

 

Perform the activity below to test your skill in inserting, adding and deleting text in your 
document. Revise Lesson 11.2.3.1 Inserting, Adding and Deleting Tables if you are unsure of 
how to proceed with this activity. 

1. Open a blank document.  

2. Create a 3 x 6 table. 

3. Type the following text inside the cells of the table you created. 

TRANSPORT EQUIPMENT 
SPECIALIST 

  

Driveline Steering Axles 

Brake Valves Brake Components Electrical & Lighting 

Trailer Couplings Landing Legs Load Restraints 

Cooling System Exhaust and Intakes Transport Signage 

   

4. Format the text inside the table. Use any format you want to use. 

5. Save your work as Spare Parts v1. 

3 
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11.2.3.2 Converting Tables to Text 

Tables can be converted as text. This technique is useful when you have texts that are placed 
in tables that you wish to use as part of your document in the text format. 

1. Create a table. You can use any table or create and copy the example below. 

2. Select the entire table. The Table tools will appear. 

 

 

 

3. Select Convert to Text located in the Layout Tab. The dialogue box will appear.  

 

 

 

 

 

4. Choose a button and click OK. Your table will be formatted according to the format you 
selected. 

5. The example on the next page shows what your table will look like after selecting a text 
format from the table. The last format allows you to place any text or character to use 
for your text format. 

6. Save your work as Table Practice. 

 

 

 

1 2 3 4 

5 6 7 8 

9 10 11 12 
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Student Activity 11.2.3.2 

 

Perform the activity below to test your skill converting tables to text format. Revise Lesson 
11.2.3.2 Converting Tables to Text if you are unsure of how to proceed with this activity. 

1. Open Spare Parts v1 document. 

2. Copy of the table. Press Enter before you paste to create a second table. 

3. Repeat the same process until you have four tables. 

4. Format the three table Paragraph Marks, Tabs, and Commas. 

5. On the fourth table, create your own type of format Others. 

6. Save your work as Spare Parts v2. 

 

 

 

 

 

 

 

 

 

 

 

Paragraph Marks Tabs 

Commas 
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11.2.3.3 Adding Rows and Columns 

There would come a time that you have to add additional columns and/or row in an existing 
table. A column refers to the cells starting from the top down and a Row is a cell that starts 
from the left to right. Cell refers to where the columns and rows meet. 

  

 

 

  

Adding Row Using the Tab 

Perform the following task to add row or rows to an existing table: 

1. Open Table Practice document. 

2. Position your cursor at the last cell. This will be the cell marked number 12. 

3. Press the Tab key once. This will insert a new row in your table. 

Adding Row Using the Mouse 

Perform the following task to add row or rows using your mouse in an existing table: 

1. Position the cursor at cell number 6 and right-click the mouse. 

2. Click Insert and choose Insert Rows Above. This will insert a new row between the first 
and second row.  

4. Position the cursor at cell number 6 and right-click the mouse. 

5. Click Insert and choose Insert Rows Below. This will insert a new row between cell 6 
and cell 10. 

 
 
 
 
 
 
 
 
 
 
 
 

 

Column 

Row Cell 

4 

5 
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Adding Columns 

Perform the following task to add column or columns in your existing table: 

1. Position the cursor at cell number 7 and right-click the mouse. 

2. Click Insert and choose Insert Columns to the Left. This will insert a new column 
between cell 2 and 3. 

3. Position the cursor at cell number 7 and right-click the mouse. 

4. Click Insert and choose Insert Columns to the Right. This will insert a new column 
between cell 3 and 4. 

 

 

 

 

5. Save changes to your work. 

 

 

 

Student Activity 11.2.3.3 

 

Perform the activity below to test add columns and rows to your previously created table. 
Revise Lesson 11.2.3.3 Adding Rows and Columns if you are unsure of how to proceed with 
this activity. 

1. Open Spare Parts v1 document. 

2. Insert another column and row in at your table. Use the example below as guide. 

3. Type the information contained in each cell. 

4. Save your work as Spare Parts v3. 

 

 

 

 

Note: Adding rows and column are also available in the Layout Tab of 
the Table Tools. Just select the table and go to Layout Tab. 
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TRANSPORT 
EQUIPMENT 
SPECIALIST 

    

Driveline Steering  Truck 
Suspension 

Axles 

Filters Transmission  Hub, Drum 
Components 

Clutch 

Brake Valves Brake 
Components 

 Bearings & Seals Electrical & 
Lighting 

Trailer 
Couplings 

Landing Legs  Trailer 
Suspension 

Load Restraints 

Cooling System Exhaust and 
Intakes 

 Air Lines and 
Fittings 

Transport 
Signage 

     

 

11.2.3.4 Deleting Rows and Columns 

While working with tables, you might want to remove unnecessary columns and/or rows in 
your table. This allows you to have extra room for the other cells to take in more content. 

Delete Row 

Perform the following task to delete row/rows in an existing table: 

1. Open Table Practice document. 

2. Highlight any row in your table that is empty. To delete multiple rows, highlight the 
row or rows you want to delete. 

3. Right-click the mouse. 

4. Click Delete Cells. A dialogue box will appear. 

5. Choose Delete entire row. The row will be deleted. 

6. Click Undo to return the deleted cells. 
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Delete Columns 

Perform the following task to delete column/columns in an existing table: 

1. Highlight any column in your table that is empty. To delete multiple columns, highlight 
the column or columns you want to delete. 

2. Choose Delete entire column. The column is deleted. 

3. Click Undo to return the deleted column. 

4. Save changes to your work. 

Merge 

Merge refers to combining two or more cells to a single cell. Be careful how you merge cells 
because it will remove the contents of other cells. To merge your cells: 

1. Click the handle of Table 2 to select the table. 

2. Highlight Row 1. Copy and paste it to the second row that does not contain anything 
inside the cell. 

3. Highlight Row 1.   

4. Click Merge Cells located in the Layout tab of the Table Tools. The text inside still 
remains inside the merged cell. 

 

 

 

5. Highlight the row with no text inside and merge the cells. You can now type your text 
inside. 

6. Position the cursor inside the merged cells with number inside.  

4 

Delete Cell dialogue box 

5 
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7. Click Split Cell. A dialogue box will appear. Select the number of columns you want to 
split the merged cell into. 

8. Click OK. The merged cell is now divided to the 
number of columns and rows you selected. 

9. Position the cursor anywhere in the table.  

10. Click Split Table. The table is now divided into two. 

11. Click, hold and drag the handle to move the table 
within the document. 

12. Close the document. Do not save changes to your work. 

 

Student Activity 11.2.3.4 

 

Perform the activity below to test your skill in deleting columns and rows in an existing table. 
Revise Lesson 11.2.3.4 Deleting Rows and Columns if you are unsure of how to proceed with 
this activity. 

1. Open Spare Parts v3 document. 

2. Delete the empty column and row in the table. 

3. Merge the first row.  

4. Save your work as Spare Parts v4. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Split cell dialogue box 
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11.2.3.5 Applying and Changing Table Styles 

You can add instant formatting to your table by assigning one of the many formatting styles 
designed for tables. Table styles offer a variety of design that includes shading, colour, 
border and fonts. 

Applying Table Styles 

Follow the steps below to apply table styles to an existing table: 

1. Open Table Practice document. 

2. Click the table handle to select the entire table. 

3. In the Table Tools, click to choose different Table Styles. 

 

 

 

 

4. The style you selected is immediately applied to your table. 

5. Copy the table and paste it in the same document. 

Change Table Style 

Follow the steps below to change table styles to an existing table: 

1. Remove the styles from the second table. This is the first style in the Tables Styles 
options. 

2. Select a cell or group of cell.  

3. Click the Shading button and select a colour for your cell. 

4. Select the type of Borders or  

5. Select a Line Style and Line Weight. You can also choose your pen colour. 

 

 

 

 

 

3 

4 

5 
9 
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6. Move your mouse pointer to your table. Observe how your mouse pointer changes to a 
pen. 

7. Click, hold and drag your mouse across the borders of your table. Observe how your 
border changes to the line style, weight and/or colour that you selected. 

8. Release the mouse. 

9. Click Eraser and repeat Step 12. This will remove the lines or borders of your table. This 
can also be used to merge your cells. 

10. Close your document. Do not save changes to your work. 

 

Student Activity 11.2.3.6 

 

Perform the activity below to test your skill in applying and changing table styles of an 
existing table. Revise Lesson 11.2.3.5 Applying and Changing Table Styles if you are unsure 
of how to proceed with this activity. 

1. Open Spare Parts v4 document. 

2. Copy and Paste the table to create three tables. 

3. Make sure that your three table fit on one page only. You can change the font size, line 
spacing and/or margins to fit the three tables in one page. 

4. Modify the first table using Medium Grid 3 – Accent 4 Table Styles. Identify the style 
using the screen tip your mouse will display as you point to the different table styles. 

5. Without using the Table Style, modify the second table by trying to imitate the table 
styles using Borders, Shading, Draw table and Pen Colour.  

6. Use a different colour for your second table. Use More Colours to select from different 
colour palette available.   

7. Modify the third table by creating your own table styles using Borders, Shading, Draw 
Table and Pen Colour. 

8. Save your work as Spare Parts v5. 
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11.2.3.6 Using Auto Sum and Sort Options 

Although MS Word is an application software mainly used for text, it can also be used for 
other purposes like sorting and basic calculations. Sorting refers to arranging text or 
numbers into chronological sequence. Auto Sum is a feature available in MS Excel but can be 
used in MS Word which does basic mathematical calculations. 

Auto Sum 

Perform the following task to apply Auto Sum to perform calculations in your table: 

1. Open a blank document. 

2. Create the table below and type the content placed inside. 

Grocery Item Week 1 Week 2 Week 3 Week 4 Total Sales 

Drinks 300 1080 200 250  

Canned Goods 450 685 295 400  

Fruits 125 245 275.25 255  

Vegetables 450 365.35 732 500  

Average      

3. Position your cursor in the cell for Total Sales for Drinks. 

4. In the Layout tab of the Table Tools, click Formula button. A dialogue box 
will appear. 

5. The Formula now displays =SUM(LEFT). This means it will add all data with 
numerical value going to the left side.  

 

 

 

6. Click the Number format list box and select a format you want to use for your total. 

 

 

 

 

 

 
5 

6 

Note: You can change the cells you will calculate by pointing out where the 

cells are located. Left means it will add cells with numerical value going to 

the left side. 
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7. Click OK.  

8. Position your cursor at the Total Sales for Canned Goods. The dialogue box will appear. 

9. The Formula window displays =SUM(ABOVE). Change this to =SUM(LEFT). 

10. Choose the same Number format you selected previously. 

11. Click OK. 

12. Complete the Total Sales for the rest of the Grocery Item. 

 

 

 

Sort 

Perform the following sorting task to apply to the contents of your table: 

1. Position your cursor in any cell on the table. 

2. In the Layout tab of the Table Tools, click Sort button. A dialogue box will 
appear. 

3. The Sort by list box will display all the header of your table. Select Total 
Sales. 

4. In the Type list box select Number. Click Descending. This will display the Total Sales 
from highest to lowest. 

 

 

 

 

5. Click OK. You can further modify your sort by adding another sorting category. Example, 
both Drinks and Canned goods have the same Total Sales.  

6. In the Layout tab of the Table Tools, click Sort button. A dialogue box will appear. 

7.  In the Then by list box, choose Grocery Item.   

8. In the Type list box, choose Text. 

9. Click Ascending. This will sort Drinks and Canned Goods in Ascending order. 

 

Sort dialogue box 

3 
4 

Note: To use another function, type “=” and choose a Paste function from the 

list box. The direction of which cells will be added must be included. Example: To 

get the Average, type “=Average(Left)” to get the average of number going to 

the left side. 
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10. Use the next Then by as a sorting category if still needed. 

11. Click OK. 

12.  Save your work as Monthly Sales. 

 

 

 

 

 

 

 

 

 

 

Student Activity 11.2.3.6  

 

Perform the activity below to test your skill using auto sum to perform calculation and 
sorting to sort data in a table. Revise Lesson 11.2.3.6 Using Auto Sum and Sort Options if 
you are unsure of how to proceed with this activity. 

1. Make sure that the Monthly Sales document is still open. 

2. Using Formula, get the Average sales for each week. 

 

 

 

 

 

 

 

 
Weekly average sales 

7 

8 9 

10 

 
Note:  Choose No header row if your table does not have a Header. Headers 

are text that describes what the column or row is all about. Example: Grocery 

Item, Week 1, Vegetables are only some of the header used in the table you 

created. 
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3. Sort the table on which item got the highest sales in Week 2. 

4. Save changes to your work. 

 

 

Your company manager has sent you all the information you requested. Your next task is to 
create a summary of all the sales from the past years.  

1. Open a Blank Document and change the Orientation to Landscape. 

2. Create a table with 6 columns and 6 rows. Encode the following information. 

 2010 (K) 2011 (K) 2012 (K) 2013 (K) 2014 (K) 2015 (K) 

POM 35,000 50,000 55,000 68,000 85,000 98,000 

Lae  32,000 47,000 55,000 60,000 70,000 

Alotau 28,000 25,000 38,000 42,000 54,000 60,000 

Rabaul  33,000 48,000 53,000 64,000 78,000 

Total 
Sales 

      

3. Get the total sales of all the branches. 

4. Get the total sales of each branch. No space is available so you need to insert another 
column after the column 2015. 

5. Delete 2010 column and repeat your calculations for the total sale of each branch. 

6. Sort your table to display who got the highest sales for the past five years. 

7. Apply your own format to the table. Change table styles to make your table presentable. 

8. Save your work. Use your own filename. 

 

 

 

 

 

Summative Activity 11.2.3 
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Student Activity 11.2.3.1 

Open Spare Parts v1 document. Your work may or may not look like the example below. 

 

 

 

 

 

 
The following steps were performed to create the table: 

1. In the Insert tab, click the Table button. 

2. Create a 3x6 Table using the Table Grid. 

3. Type your text inside.  

4. Format text inside table as needed. 

 

 

 

 

 

 

 

 

 

Student Activity 11.3.2.2 

Perform the following task to check your work: 

1. Open Spare Parts v2 document. 

2. The example below is what your work should look like. Below are the descriptions of 
each table. 

Answer to Student Activity 11.2.3 
 

The Table Grid 
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a. Table to text in Paragraph type. 

b. Table to text separated by commas. 

c. Table to text separated by symbol. 

d. Table to text in tab format. 

3. The table was converted to text by highlighting the table and using Convert to Text. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Student Activity 11.3.2.3 

The column is inserted using the following step. 

1. Open Spare Parts v3 document.  

2. Position the cursor anywhere in the second column and right click the mouse. 

3. Choose Insert  Insert Columns to the Right. 

4. Repeat Step 1 – 2 to insert another column. 

2 

3 

4 

1 
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2 

5. Type the data inside the column. 

 

 

 

 

 

The rows were inserted using the following step. 

1. Position the cursor anywhere in row 2. 

2. Right-click the mouse. 

3. Click Insert Rows Below. Type data inside the row. 

 

 

 

 

 

Student Activity 11.2.3.4 

Perform the following task to delete columns and rows 

1. Position the cursor anywhere in the column or row that you 
want to delete. 

2. Right-click the mouse and click Delete Cells. The delete cell 
dialogue box appears. 

3. Choose Delete entire row if you want to delete a row and 
Delete entire column if you want to delete column. 

 

 

 

 

Delete cell dialogue box 
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To Merge the cells 

1. Highlight all the cells in row 1. 

2. Right click the mouse and click Merge Cells. 

3. The four rows are now combined as one. 

 

Student Activity 11.2.3.5 

The table below is just an example of a formatted table. Your work may or may look 
different from the example given. 

 

 

 

 

 

 

 

 

 

 
Perform the following task to check your work: 

1. Select Table 1. 

2. Click the Design Tab in the Table Tools. 

3. Locate the Medium Grid 3 – Accent 4 from the Table Styles. 

 

 

 

 

 

Table Style used to 

create Table 1  

Table 1 

2 
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For Table 2 and 3: 

1. Use Draw Borders buttons to recreate 
Table 1 and choose different Shading for 
the table. 

 

 

 

2. Use Draw Borders buttons and Shading option to create Table 3. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Table 2 

Shading & Draw Borders buttons used to create 

Table 1 & 2 

Table 3 
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Student Activity 11.2.3.6 

Your work should look like the example on the below. 

 

 

 

 

 

 

 

Perform the following task to check your work: 

1. Position your cursor in Week 1 Average result. 

2. Click Formula button in the Layout tab. 

3. In the Week 1 Average result, type “=Average(Above)” and press Enter. 

4. Repeat Steps 1 – 3 for the rest of the week. 

5. Highlight Row 2 to Row 5 and Columns 1 to 6. 

6. Click Sort button in the Layout tab. The dialogue box appears. 

7. Week 2 is in Column 3. So make sure that the Sort by displays Column 3. 

8. Choose Number in the Type drop down list. 

9. Click OK. 
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A sample format is given below. Your work may or may not look like the sample given. 

 

 

 

 

 

 

 

The following tasks were used to perform the activity: 

A. Create the Table 

1. Click Insert  Table. Create a 6 x 6 columns and rows. 

2. Encode the information placed in each cell. 

 

B. Formula 

1. Position your cursor in Total Sales of all branches for 2010. 

2. Click the Layout tab of the Table tools. 

Answers to Summative Activity 11.2.3 
 

7 

8 

9 
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3. Click Formula button.  

4. Do not change the formula typed inside.  

5. Click the drop-down list and choose any format you want to use. 

6. Click OK.  

7. Repeat steps for all the Total Sales for each year.  

8. Adjust the column width as needed. 

 

 

 

 

 

 

 

C. Insert and Delete Columns and Rows 

1. Position the cursor at the last column and right-click the mouse. 

2. Choose Insert Columns to the Right. A new column will be inserted. 

 

 

 

 

 

3. Label the new column, “Total Branch Sales” and calculate the sales of each branch 

for the last 6 years. 

4. You have decided to remove the year 2010 because the two branches shows no 
sales because it became part of the company only in 2011. 

2 
3 

4 

5 
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5. Right-click any cell in column 2010 and choose Delete Cells. A dialogue box will 
appear. 

6. Choose Delete entire column and click OK. 

7. The Total Branch Sales will change. Re-calculate the total branch sales again. 

8. Make sure that the formula is the same as the example given. 

 

 

 

 

 

 

D. Sorting 

1. Highlight Row 2 to 5 and Column 1 to 7. 

2. In the Layout tab, click Sort. A dialogue box will appear. 

3. Choose Column 7 in the Sort by drop down list. 

4. Click Descending to display the highest sales to the lowest. 

5. Click OK. 

 

 

 

 

 

 

E. Table Styles 

1. Select the table. 

2. In the Table Tools tab, click the Design tab. 

3. Choose from the different Table Styles available. 

1 3 4 

8 

6 
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4. Change the Font format of the text inside your table. 

F. Saving 

1. Save your work. Use your own filename. 
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11.2.4 MORE WORD PROCESSING SKILLS 

11.2.4.1 Working with Hyperlinks 

Hyperlinks are electronic shortcuts from one place to another. Hyperlinks are 
commonly used in web page. It can also be used to connect other Office 
program to another document, slide or file. It can also connect links to any 
objects like clip art, text box, shape or picture. 

Set Bookmark 

Set your Bookmark first before you can create a hyperlink. Perform the following task to 
bookmark text for hyperlinking: 

1. Open Melanesian Festival v10 document and scroll through the bottom of the page. 

2. Highlight the text Melanesian in the sub-title. 

3. Click Bookmark button located in the Insert tab. 

4. Type “P1” inside Bookmark name. 

5. Click Add and close the dialogue box. 

6. To remove a bookmark, choose the name of the Bookmark. 

7. Click Delete. 

 

 

 

 

 

 

 

Linking Hyperlinks to another part of your document. 

Follow the steps below to create hyperlink to you text: 

1. Type Page 1 at the next line after your name. 

2. Highlight the word Page 1. You can use a text, line or paragraph which 
the reader can click. You can use your name as the link.  

3. Click Hyperlink button located in the Insert tab. A dialogue box appears. This also 
available when you highlight and right-click the selected text. 

4 

5 

4 

6 
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4. Under Link to: select Place in This Document. 

5. Choose P1 in the Select a place in this document. 

6. Click Screen Tip and a dialogue box will appear. 

7. Type a text describing the link. Click OK. 

8. Click OK in the hyperlink dialogue box. Observe that the work Page 1 is now underlined 
and coloured blue indicating that it is now a hyperlink.  

 

 

 

 

 

 

 

 

 

 

 

 

 

9. Click Ctrl + Link to follow the link. The cursor immediately returns to the word 
Melanesian located in Page 1. 

Edit and Remove Hyperlinks 

Perform the task to edit and/or remove hyperlinks to your text: 

1. Highlight the text and/or object containing links. 

2. Click the Hyperlink button located in the Insert tab. The Edit Hyperlink dialogue box 
appears. 

3. Change the link by going through the steps in adding the hyperlink. 

4. Click Remove Link to delete the link you inserted to your text or object or  

5 

6 

8 

4 

7 
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5. Right click the text or object that has a link and choose Remove hyperlink from the 
shortcut menu. 

6. Click OK to apply changes. 

 

 

 

 

 

 

 

7. Close your document and save changes to your work. 

 

Student Activity 11.2.4.1 

 

Perform the activity below to test your skill with inserting and deleting hyperlinks to your 
document. Revise Lesson 11.2.4.1 Working with Hyperlinks if you are unsure of how to 
proceed with this activity. 

1. Make sure that the Melanesian Festival v10 document is still open.  

2. Add a new bookmark anywhere on page 2. 

3. Insert a hyperlink from the last page to connect it to the bookmark on page 2. 

4. Edit the hyperlink and connect to different paragraph on page 1. 

5. Delete the P1 bookmark. 

6. Save changes to your work. 

 

 

 

 

 

 

 

6 

5 
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11.2.4.2 Working with Shapes and Smart Art Graphics 

Diagrams are best used to describe a concept which is otherwise hard to grasp or 
understand. Smart Art is a tool for creating diagrams. You can also create your own diagrams 
by using Shapes but Smart Art makes it easier for the user to edit and modify the diagrams. 

Inserting Shapes 

Below are the steps you can follow to insert Shape object to your document. 

1. Open a blank document. 

2. Click Shapes button located in the Insert tab. 

3. Click any shapes from the drop down list. 

4.  Move your mouse pointer to your document. Observe how your mouse pointer changes 
shape. 

5. Click, hold and drag the mouse. This will draw the shape you selected. 

6. The corner handle will resize the object horizontally and vertically. 

7. The handles at the sides will resize the object horizontally or vertically. 

8. The green handle will rotate your object. 

9. The yellow diamond handle will change the shape of certain parts of the object. 

 

 

 

 

 

 

 

10. Click to select your object. 

11. In the Format tab of the Drawing tool scroll through the different Shape Style or Other 
Theme Fills.  

12. You can also apply your own style by applying Shape Fill, Shape Outline and Shape 
Effect. 

7 

6 

8 

9 
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13. To move the object, move your mouse to the object. Click, hold and drag the mouse 
when you see the four-headed arrow.  

Inserting Lines, Arrows and Connectors 

Below are the steps you can follow to insert lines, arrow and connector object to your 
document: 

1. Click Shapes button located in the Insert tab. 

2. Click a Line from the different line styles. Lines are also a Connector when it is used to 
connect two or more object. 

3. Position your cursor within your document and click, hold and drag the mouse to insert 
the line. 

4. Make sure that your object is still selected before you 
apply Shape Style to your line.   

5. Change the Shape Outline by changing the Weight, 
use Dashes or Arrows to your line. 

 

 

 

 

 

6. Change the direction of your line by dragging the 
handles on the opposite side of your line. 

7. To change the type of lines or connectors, right-click 
the mouse and choose a different type of connector. 

 

Using Shape as a Text Box 

1. Create the shape you want to use as text box. 

2. Right-click the object and click Add Text.  

3. The icon is inserted inside the object. You can now 
type your text. 

4. Click outside to close the diagram. 

5. To change the text inside, right-click the mouse and choose Edit Text. 

Sun 

5 

Types of connectors 
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Insert Smart Art Graphics 

Smart Art graphics are used to create diagrams. There are different types of Smart Art 
diagram. Each type has specific purpose and use. 

 List – describes blocks of related information and sequence. 

 Process – describes blocks that describe how a process changes. 

 Cycle – the process has no beginning or end. 

 Hierarchy – shows hierarchal relationships. 

 Relationship – describes relationship between different components. 

 Matrix – shows relationship between quadrants. 

 Pyramid – showing proportional or hierarchical relationship. 

 Picture – diagrams that includes picture. 

 

To insert SmartArt diagram 

1. Make sure a blank document is open. 

2. In the Insert tab, click SmartArt. The SmartArt dialogue box appears. 

 

 

 

 

 

 

 

 

 

Diagram 

Type 

Diagram style Diagram Description 

Note:  Text inside the shape can be formatted just like any normal text. 
You can change the font, size, style, colour of your text.  
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3. Choose the type of diagram and a diagram style. 

4. Click OK. A diagram is inserted in your document.  

5. In the Design Tab of the SmartArt tools, click the dropdown list to change the Layout of 
your diagram. 

 

 

6. In the Design Tab of the SmartArt tools, click the dropdown list to change the SmartArt 
Styles of your diagram. 

 

 

 

 

7. In the Format tab of the SmartArt tools, change the Styles of the shapes and Word Art 
styles of the text box. 

8. Whatever type of diagram you choose; you can add additional shapes to your object. 
You can select where the new shape will be linked and then choose where you want to 
add the new shape. 

 

 

 

 

 

9. You can change the shape of the object by right-clicking the shape and choosing Change 
Shape. 

 

 

. 

 

 

Note: Diagrams are objects. This means you can apply skills you have learned in 
manipulating objects: 

 Change diagram size and position. 

 Add shapes or remove shapes from the diagram. 

Enter text 

 

8 
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Student Activity 11.2.4.2 

 

Perform the activity below to test your skill in working with shapes and smart art graphics. 
Revise Lesson 11.2.4.2 Working with Shapes and Smart Art Graphics if you are unsure of 
how to proceed with this activity. 

Create the following diagram. Choose different diagram type appropriate for the given 
scenario. 

1. Using SmartArt, create a diagram showing your Family Tree. 

2. Save your work. Use your own filename. 
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11.2.4.3 Inserting and Formatting Clip Arts and Pictures 

Graphics and photograph are commonly used to give life to your 
document. You can use ClipArt or Pictures to add to your document. 
ClipArt are pre-drawn images that you can find in Office 2010 or on 
the Internet. Pictures are photos taken using a digital camera, a 
mobile phone or scanned images.  

Insert Clip Art Image 

Perform the following task to insert Clip Art image to your document: 

1. Open a blank document. 

2. Go to Insert tab and click the ClipArt button. The ClipArt organiser opens. 

3. In the Search for: text box, type the keyword that describes the image that you need. 

4. Click Go or press Enter. The gallery will display different ClipArt that belongs to the 
category you typed. 

5. Tick the Include Office.com content if you want to search clip art over the internet. 
Choose this option only if you have internet connection. 

6. Click the drop-down list to select the type of media that you want to search. 

 

 

 

 

 

Insert Picture From File 

Perform the following task to insert Clip Art image to your document: 

1. Make sure that photos inside your camera or mobile phones are downloaded in your 
computer. 

2. Go to Insert tab and click the Picture button. The Insert Picture dialogue box appears. 

3. Locate where your photo is.  

4. Click to select your photo and click Insert. 

3 

5 

4 

6 
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Wrap ClipArt and Picture To Text 

Whether you are using ClipArt or Pictures in your document, you can wrap your text around 
your object (ClipArt or Picture). Wrapping will incorporate your text around your object. This 
tells how words will react to your text. There are various types of Word Wrap. 

 

 

 

 

 

 

 

 In-Line with text – the bottom of the image is even with the first line of the paragraph 
that follows it. 

  Square – the text forms a neat-looking square around the image, even if the image has 
an irregular shape. 

 Tight – the text surrounds the image more closely than with normal wrapping. For an 
irregularly shaped image the text is straight across the top and bottom of the image 
but approaches the contours at the side. 

 Top and bottom – the image appears on its own lines, with the text above and below it 
but not on either side. 

4 

5 

3 
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 Behind text – the text runs right through the image. This might make the text hard to 
read. 

 In Front of text – the text runs behind the image which blocks some of the text. 

To apply Wrap text: 

1. Right-click the object and choose what type of Wrap Text you want to use. 

2. Choose a Wrap Text depending on the purpose and style you want to accomplish with 
your document. 

3. Move your object to the part of the document you want to place it. 

Student Activity 11.2.4.3 

 

Perform the activity below to test your skill in inserting and formatting clip arts and pictures 
in your document. Revise Lesson 11.2.4.3 Inserting and Formatting Clip Arts and Pictures if 
you are unsure of how to proceed with this activity. 

Using the following information, create the following diagram. Choose different diagram 
type appropriate for the given scenario. 

1. Open Spare Parts v4 document. 

2. Position your cursor in the header of the first table. 

3. Insert any ClipArt that has any relation to your table. Use any clip art if you do not have 
any ClipArt available.  

4. Resize and move your object to the left or right side of your row header. 

5. Change the font type, size and style of your text in the row header. 

6. Save changes to your work. 

7. Open Melanesian Festival v10 document.  

8. Insert any traditional photo that you have in file.  

9. Resize your photo and move it to the center of page 1 of your document. 

10. Make sure that the words wrap around the object you selected. 

11. Save changes to your work. 
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11.2.4.4 Using Styles and Themes 

So far in our study, you have dealt with formatting and changing different aspect of MS 
Word. You have done these changes individually and separately.  

Using Styles 

Style is a collection of formatting styles under one name which saves you the time to do 
these changes one at a time. It also makes your work look more professional. Styles are 
readily available in Templates which we will discuss at the later part of your lesson.  

Perform the following task to apply styles to your document: 

1. Open Melanesian Festival document. This is the unedited document you have 
previously saved. 

2. Highlight the word “Melanesian Festival Celebrates Diversity”. 

3. In the Home tab, click the drop-down list to display the different styles available in the 
Styles gallery. Choose Title. 

 

 

 

 

4. Highlight the sub-title (this would be the paragraph after the title) and choose Sub-title 
from the Styles gallery. 

5. Highlight the paragraph that is in quote. This would be the paragraph containing the 
sentence “It is pleasing to see that our performances in music, dance, art and crafts, 
fashion design and theatre performance, drawing so much attention to all festival 
venues throughout Papua New Guinea,” he said. 

6. Choose Intense Quote from the Styles gallery. You have now changed the appearance of 
your document without going through the process of selecting and changing the format 
of your text and paragraph. You can also use the Styles dialogue box to know the 
formats each Styles will use to your text and paragraphs.  

7. Click the Styles dialogue box icon. A list of different styles will be displayed. These are 
the same styles in the Ribbon except that when you point your mouse to the style, it will 
display the formats that will be applied to your text or paragraph. 
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8. Save your work as Melanesian Festival v11. 

Using Themes 

Themes give your document a consistent look making it easy to produce attractive and easy 
to read documents. Each theme is predesigned font, size and colour.  

1. Make sure that the Melanesian Festival v11 document is still open. 

2. In the Page Layout tab, click Themes button and select from the theme styles available. 

 

 

 

 

 Observe that as you scroll through the 
different themes, the text you have 
applied, styles also changes depending on 
the Theme style you selected.  

3. You can change the Colours, Fonts and 
Effects of the Themes you already 
selected. 

4. Save your work as Melanesian Festival 
v11. 

 

 

2 

3 

4 

7 
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Student Activity 11.2.4.4 

 

Perform the activity below to test your skill applying styles and themes to your document. 
Revise Lesson 11.2.4.4 Using Styles and Themes if you are unsure of how to proceed with 
this activity. 

1. Make sure that the Melanesian Festival v11 document is still open. 

2. Create your own style by changing the Themes and Styles of the document. 

3. Save your work as Melanesian Festival My Style. 

 

11.2.4.5 Using a Template 

Templates are patterns used to create consistent documents. There are various types of 
templates used for different types of document. This makes sure that every font, style, size, 
colour, indention, spacing and other formats are similar to each other. 

Different Types of Templates  

Perform the following task to view the different types of templates available in MS Word: 

1. Open a blank document. 

2. Open Melanesian Festival document. You will use this to fill information in your 
template. 

3. Click File  New. 

4. Scroll down to display the different types of templates available. However, Office.com 
Templates are only available if you have internet connection. 
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5. Click Sample Templates to view the templates available in your computer. 

6. Scroll down to display different templates available. Choose Equity Report. 

7. Click Create to open the template. This will create a document template. 

 

 

 

 

 

 

 

 

 

8. Click the Text boxes inside the template. Text currently inside will disappear to be 
replaced by the information you will type inside.  

9. Use the information from the Melanesian Festival document to fill in your template. 

10. Copy the text from the Melanesian document and paste it in the text boxes of your 
template. 

11. Your document may look like the example below: 
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12. Change the Styles or Themes of your document. 

13. Save your work as Melanesian Festival v12. 

 

Student Activity 11.2.4.5 

 

Perform the activity below to test your skill in using a template. Revise Lesson 11.2.4.5 Using 
a Template if you are unsure of how to proceed with this activity. 

1. Write an essay about the 2015 South Pacific Games. 

2. You can type directly in your template or type in a blank document which you can later 
transfer to your chosen template. 

3. You can insert photos related to the essay you are writing. 

4. Use the filename 2015 Pacific Games. 

11.2.4.6 Using Mail Merge 

Consider the following set-up. You are required to write an invitation letter for your up-
coming birthday. You want to send the invitation without the trouble of writing the letters 
one by one. The solution is using Mail Merge. 

Before you start, you have to prepare the source file which contains the names and 
addresses of people you want to invite. You can use Word, Excel or other database files. We 
will use word for your source file. You will also need to create a form letter. This can be in 
the form of letter, envelopes or labels. You can use Word or Publisher to create your form 
letter. 

The source file and form letter will be merged to create a new document which you can save 
as a new letter, envelope or labels. 

Creating a Source File 

Perform the following task before you begin mail merging document: 

1. Create a table in a new blank document. Use the information below to fill the 
information. 

2. Always make sure that there is a descriptive heading at the top of the table.  

Last name First name Box Number City Mobile 
Number 

Patrick Kevau 1234 Boroko 72-888-456 

Samuel Veronica 4567 Taurama 72-888-456 
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Karulaka Angelica 9345 Boroko 72-888-456 

Gordon Samantha 5678 Taurama 72-888-456 

Taureka Alfred 4567 Gordons 72-888-456 

Parks Jackie 2689 Gerehu 72-888-456 

 

3. Save your document. Use the filename Birthday Guests. 

Creating a Form Letter 

Follow the steps below to create a form letter: 

1. In a new blank document, copy and type the letter below.  

2. Format the document. Use your own font, size, style for the text. 

3. Save your work as Invitation Letter. 

 

 

 

 

 

 

 

 

 

 

Merging the Form Letter with Source File 

Follow the steps below to merge form letter with source file: 

1. Make sure that the Invitation Letter document is open. 

2. On the Mailing Tab, click Start Mail Merge button. 

3. Click Step by Step Mail Merge Wizard. The Mail Merge task pane will appear. 
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4. In the Select document type, choose Letters. 

5. Click Next. 

 

 

 

 

 

6. Click Use the current document. 

7. Click Next in the Step 2 of 6. 

 

 

 

 

 

8. Click Use an existing list in the Select recipients. 

9. Click Browse. A dialogue box will appear. 

 

 

5 

4 

7 

6 

8 

9 
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10. Browse through the Select Data Source dialogue box to locate your Birthday Guest 
document. 

11. Click Open.  

 

 

 

 

 

 

 

 

 

 

12. The Mail Merge Recipients dialogue box will appear. 

13. This contains all the names you have written in your Birthday Guest table. Click to un-
tick edit or remove names from your list. 

14. Click OK.  

15. Click Select a different list if you want to use a different Source File.  

16. Click Edit recipient list if you want to remove or add new recipients from your Source 
File. 

 

 

 

 

 

 

 

10 

11 

13 

14 

15 

16 
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17. Position your cursor at the top of your document. 

18. In the Mailing tab, click Insert Merge Field button. 

 

 

 

 

 

 

 

19. Click First_name and press the space bar from the keyboard. 

20. Repeat Step 18 and click Last_name. Press Enter. 

21. Repeat Step 18 and click Box_number. 

22. Repeat Step 18 and click City. 

23. Highlight the fields you inserted and format your 
text. Use the same format you used with your 
document. 

24. Position the cursor at the end of the paragraph “If you have any queries, feel free to 

contact me at this number”. 

25. Repeat Step 18 and click Mobile_number. 

 

 

 

26. In the Step 3 of 6, click Next: Write your letter. 

 

 

27. You have already typed your Form letter. So this step is not necessary.  

28. Click Next: Preview your letters 

17 

18 
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29. Observe how the Recipient list is replaced by the first name in your Birthday Guest. 

30. Click >> to display the next letter. This will display the next name in your table. 

31. Click Exclude this recipient. This will remove Recipient 2 from list. 

32. Click Edit recipient list. This will open the Mail Merge Recipient dialogue box. 

33. Click Recipient 2 to return it to the source file. 

34. Click Next: Complete the merge in the Step 5 of 6. 

 

 

 

 

 

 

 

 

 

 

 

 

35. If you want to send your documents straight to the printer, click Print… 

27 

28 

30 

31 

32 

34 

35 

36 
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36. Click Edit individual letters if you want to view all 
your documents and do changes to it. 

37. This will open the dialogue box. You can print All 
or Select records you want to print.  

38. Click OK. This places all the records in a new 
document. 1 record is equal to a page in you 
document. 

 

39. Save your work. Use the filename My Guests. Print your invitation. 

 

Student Activity 11.2.4.6 

 

Perform the activity below to test your skill in using mail merge. Revise Lesson 11.2.4.6 
Using Mail Merge if you are unsure of how to proceed with this activity. 

1. Create a Certificate. You can use any old certificate that you have as a pattern for your 
certificate. 

      You can use and modify a Template to create your certificate. 

      Insert Picture, Clip Art or Word Art. 

      Try to change the Styles and Themes. 

2. Create a Source File. Your source file must contain the following information. You can 
add a new field as needed. 

 First Name 

 Last Name 

 Grade 

3. Each recipient must have its own page in the document. 

4. Save your work as My Certificate. 
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You were going through your report before your shareholders’ meeting. You have noticed 
that you need to do the following task to: 

 Create a new company logo and letter head using Clip Art images or Picture file. 

 Create a template of the letter head and logo. 

 Add an organizational chart to the report. 

 Choose a Style and Theme for the report. 

 Using the newly created letterhead, send the memo to the different managers of the 
company. 

 

 

 

Student Activity 11.2.4.1 

Your link may not be the same as the example given here, however you can still use this as a 

guide to check your work. 

1. Position your cursor at the beginning of Paragraph four in page 2. 

2. Click Insert tab and choose Bookmark. 
The Bookmark dialogue box appears. 

3. Type P2 in the Bookmark name and click 
Add. 

 

4. Move to the page 3 of your document and type the word “Page 2”. 

 

 

 

 

5. Highlight Page 2. 

6. In the Insert tab, click Hyperlink. The Insert Hyperlink dialogue box appears. 

3 

4 

Summative Activity 11.2.4 
 

Answer to Student Learning Activity 11.2.4 
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7. Click Place in This Document.  

8. Click P2 in the Select a place in this Document. 

 

 

 

 

 

 

 

 

9. Click OK. 

 

 

Student Activity 11.2.4.2 

The sample SmartArt object represents a sample Family Tree. The example below uses 

Hierarchy type of SmartArt. 

1. Click Insert tab and choose SmartArt.  

 

 

 

 

 

 

 

 

 

7 8 
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Student Activity 11.2.4.3 

A. Below is what your Spare Parts v5 could look like. Take note that your work may or may 

not look like the example below. 

 

 

 

 

 

 

 

 

 

B. Below is what the Page 1 of Melanesian Festival v10 document could look like. Take 

note that your work may or may not look like the example below. 
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Student Activity 11.2.4.4 

1. The example below shows the Heading for Melanesian Festival v11 document.  

 

 

 

 

 

 

 

 

2. By changing the Themes, Melanesian Festival My Version document could look like this. 

Take note that your work may or may not look like the example below. 

 

 

 

 

 

 

 

 

 

Student Activity 11.2.4.5 

Your work may look different than the example given on the next page. The example uses 
Essential Report template. The content of the text boxes were replaced and a different 
photo was inserted for the document. 
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Student Activity 11.2.4.6 

Perform the following steps to check your document: 

1. Create a source file. This could contain names of people you know. Below is an example 
of a source file used in this example. The important thing is that your table must have a 
header. Do not worry about the spelling error you will see in your screen. 

Firstname Lastname Class Score 

Michael Levi A 90 

Caroline Patrick A 85 

Janet Maise B 96 

Roderick Maise B 89 

Tristan James Asi C 85 

Derrick Kevau C 86 

Ronan Hayes D 85 
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2. Create your Form Letter. An example form letter is given below. 

 

 

 

 

 

 

 

 

 

 

3. Click the Mailing tab and choose Start Mail Merge button. 

4. Click Step by Step Mailing Wizard. 

5. Click Next for Step 1 of 6. 

6. Click Next for Step 2 of 6. 

7. Click Browse and locate your Source file. Click Next 

in Step 3 of 6. 

8. In the Mailing tab, click Insert Merge Field. Insert 

the different field within the certificate. Use the 

example on the next page as guide. 

 

 

 

 

 

7 



              
              GR 11ICT M2 ADVANCED WORD PROCESSING 

 

 125 

 
 

 

 

 

 

 

 

 

 

 

 

 

9. Click Next in Step 4 of 6 to Preview Your Letter. The Fields changes to the information 

contained in the Source File. 

 

 

 

 

 

 

 

 

 

 

10. Click Next in Step 5 of 6 to Complete the Merge. 
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11. Click Edit Individual Letters in Step 6 of 6. This will create certificates of all the names in 

the source file. 

12. Click All when the dialogue box appears.  

13. Scroll down to display all the pages of your document. 

 

 

 

The following features were used to create the exercise. 

A. Company logo and letterhead 

1. A picture was inserted and cropped to select only the child carrying the dog. 

 

 

 

 

 

 

 
 

Original Clip Art Cropped Image 

Answer to Summative Learning Activity 11.2.4 
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2. Word Art was inserted and was edited using the following formats. 

3. The objects are grouped together. 

4. The logo and letter head were 
placed in the letter head using by 
cutting and pasting the object. 

 

 
 

 

 

 

 

 

 
B. Template 

1. Click File Save As  Write the File Name. 

2. Select and click Word Template (*.dotx) from the Save As type list box. 

 

 

 

 

3. Click OK 
and close MS Word. 

4. To check your work, click Start button  Documents. 

5. Double-click the document that has a .dotx extension name. 
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C. Shapes and Smart Art 

1. A sample Organisational Chart is shown below. 

 

 

 

 

 

 

2. The organisational chart was created using SmartArt.  

3. Save your work. Use your own filename. 
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D. Styles and Theme 

1. Create the following setup. You can use the logo and letterhead you have previously 
created. 

2. Add a Text box to write your name. 

3. Click the Page Layout tab and select from the different Themes, Colours, Fonts, and 
Effects.  

4. Click to apply changes to your document. 

5. Save your work. Use the filename Cover Page. 

E. Mail Merge 

1. In a blank document, create a Source File by inserting a table. Save your document. 

 

 

 

 

2. Open the Memo and the Letterhead template. Use Cut or Copy and Paste to 

transfer the content of the memo to the template. This will become your Form 

Letter. 

3. Remove Name of the manager and the branch from the Form Letter and leave it 

blank. 

 

 

 

 

 

4. Make sure that the letter head template and the source file document is still open.  

First Name Last Name Branch 

Caroline Oibe POM 

Tristan Oibe Alotau 

Janet Zednom Rabaul 

Michael Senieiuq Lae 
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5. In the letter head template, click Start Mail Merge and choose Step by Step Mail 

Merge Wizard. 

 

 

 

 

 

 

6. Follow the steps to merge the information from the Source File to the letter head 

template.  

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

Step 1: Click Letters and Next 
Step 2: Click Use the current document and click 

Next. 

5 

Step 3.3: Do not click next until you have inserted 

the fields.  

Step 3.1: Click Browse and locate the 

location of the Source File. 
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Step 6: Send your document strait to 

the printer by clicking Print or click Edit 

individual letters to create a document 

containing all the merged letters. 

Step 3.2: Click the Source File and click 

OK. 
Step 4.1: Insert the different fields in the Form 

Letter. 

Step 4.2: Your heading should look like the example below. 

Step 5. Click Next if you do not want to 

edit the Recipient list. 
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7. It is advisable that you Edit individual letters. This way you have an option of 

printing all or some of the merged document. 

8. Upon successful completion, you will have four pages of document containing the 

name of the manager and the branch. 

9. Save your work. Use your own filename.  
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SUMMARY 

One of the most widely used applications software is word processor. Putting your thoughts 

in writing, from the simplest note to the most complex book, is a time consuming process. 

With the introduction of word processing, you can now create documents fast and easy. 

The speed of entering text data into the computer depends on the skill of the user. A word 

processor will make it easier to correct and change your document and complete your 

document in less time. MS Word features the ability to change or edit a document. Editing 

involves correcting spelling, grammar and sentence-structure errors. The most noticeable 

formatting feature of MS Word is its ability to apply different font types, styles. Once the 

document is the way you want it to appear, it can be permanently saved on a disk and 

printed on paper. You have learned all of this in Topic 1. 

In Topic 2 you have learned how to revise or update it by inserting or deleting text. You can 

produce a professional looking document. You can control the appearance or format of the 

document by changing the line spacing, paragraph spacing, margin, page numbers, headers 

and footers. Images forms are important part of MS Word.  

Topic 3 instructs you the concept of working with tables. In the beginning you have learned 

how to insert, add and delete table. Later you progress to add and delete columns and rows 

as well as applying styles to your table to change its appearance. Perhaps you have also 

enjoyed working with formulas and sorting data within your table. 

Clip Art and picture images can be inserted within the document to enhance its appearance. 

You have learned all of these in Topic 4. Aside from these, you have also learned how to 

apply styles and themes to your document. You have also created a template using an 

existing document that you have and to merge data from different documents into one 

single document. 

Microsoft Word processor is one of the many software applications that require training but 

the time and effort you placed is certainly worth it.  

 

 

 

 

 



              
              GR 11 ICT M2 ADVANCED WORD PROCESSING 

 

134  

 
 

Bibliography 

Office 2010 All-In-One for Dummies, Peter Weverka. Wiley Publishing Inc. 2010 

Office 2010 The Missing Manual,  Nancy Conner and Matthew MacDonald, O’Reilly Press, 
2010 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



              
              GR 11ICT M2 ADVANCED WORD PROCESSING 

 

 135 

 
 

GLOSSARY 

Application (or app) 

A program designed to perform information processing tasks for a specific purpose or 
activity (for example, desktop publishing and database management). (See also Applet; 
Killer app.) 

Ascending sort 

Sorting records from A to Z or 0 to 9. (See also Descending sort.) 

Background printing 

The ability of a computer to print a document while other work is being done on the 
keyboard and the display screen at the same time. 

Backup 

Storage of duplicate files on disks, diskettes, or some other form of magnetic medium (such 
as tapes) as a safety measure in case the original medium is damaged or lost. (One word as a 
noun or an adjective: backup procedures; two words as a verb: back up your hard disk.) 

Block 

A segment of text that is selected so that it can be moved to another location or processed 
in some other way. (See also Block delete; Block move; Cut and paste.) 

Block delete 

A command to delete (or erase) a segment of text. 

Block move 

A command to reproduce a segment of text in another place and at the same time erase it 
from its original position. (See also Cut and paste.) 

Block protect 

A command to prevent a page break from occurring within a block of text (for example, a 
table). (See also Orphan protection; Widow protection.) 

Bundled software 

Software that is sold along with a computer system; several software programs that are 
packaged together (also called software suites). 

Burn 

To record information on a disc such as a CD-R, a CD-RW, a DVD-R, or a DVD-RW. 

Bus 

A pathway along which electronic signals travel between the components of a computer 
system. 
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Cell 

A box or rectangle within a table or spreadsheet where a column and a row intersect; an 
area in which information can be entered in the form of text or figures. 

Character 

A single letter, figure, punctuation mark, or  symbol produced by a keystroke on a 
computer. Each character is represented by a byte. 

Clear 

A command to erase information. 

Click 

To quickly press and release a mouse button once while the cursor (mouse pointer) is 
positioned over a specific item on the screen. (See also Double-click.) 

Clipboard 

A holding area in memory where information that has been copied or cut (text, graphics, 
sound, or video) can be stored until the information is inserted elsewhere. (See also Copy; 
Cut; Cut and paste.) 

Column 

A vertical block of cells in a table or spreadsheet. (See also Row.) 

Computer 

An electronic device that is capable of (1) accepting, storing, and logically manipulating data 
or text that is input and (2) processing and producing output (results or decisions) on the 
basis of stored programs of instructions. Some computers are also capable of processing 
graphics, video, and voice input. Most computers include a keyboard for text entry, a 
central processing unit, one or more disk drives, a display screen, and a printer—
components referred to as hardware. 

Control menu 

An onscreen Windows element that appears in a box in the upper left corner of a window. 
The control menu allows the user the option of adjusting the size of the window, closing or 
reopening the window, or switching to another window. 

Copy 

To reproduce information elsewhere. The original information remains in place. (See also 
Cut.) 

Cursor 

A special character (usually a blinking underline, dot, or vertical line) that indicates where 
the next typed character will appear on the display screen. Also known as the mouse 
pointer (arrow) or I-beam pointer. Microsoft Word refers to the cursor as the insertion 
point. (See also Prompt.) 
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Cursor positioning 

The movement of the cursor on the display screen. Most computers have four keys to 
control up, down, left, and right movement. Many computers also permit the use of a 
mouse to position the cursor. 

Cut 

To remove text from its original location and place it on a clipboard. (See also Copy; Paste.) 

Cut and paste 

To move a block of text from one place to another. 

Data 

Information consisting of letters, numbers, symbols, sound, or images—in a form that can be 
processed by a computer. 

Decimal tab 

A type of tab that aligns columns of figures on the decimal point. 

Default settings 

The pre-established settings (for margins, font, type size, tab stops, and so on) that a 
program will follow unless the user changes them. 

Delete 

A command to erase information in storage. 

Descending sort 

Sorting records from Z to A or 9 to 0. (See also Ascending sort.) 

Desktop 

The electronic work area on a display screen. 

Desktop computer 

A microcomputer that is bigger than a laptop. 

Dialogue box 

A message box on the screen that supplies information to - or requests information from the 
user. 

Dictionary 

A program used to check the spelling of each word entered in the computer. 

Disk 

A random-access, magnetically coated storage  medium used to store and retrieve 
information. (See also Diskette; Hard disk.) 
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Display screen 

A device similar to a television screen and used on a computer to display text and graphics. 
Also called a video display terminal (VDT) or a monitor. 

Document 

Any printed business communication—for example, a letter, memo, report, table, or form. 
(See also File.) 

Documentation 

The manuals or guides distributed with hardware or software. 

Dot matrix printer 

A printer that uses pins to produce characters made up of small dots. This kind of printer is 
generally used by organisations that want to produce form letters or mailing labels 
economically. 

Double-click 

To quickly press and release a mouse button twice while the cursor (mouse pointer) is 
positioned over a specific item on the screen. (See also Click.) The expression “Double-click 
on that” means “That’s really quite good.” 

Download 

To transfer information to the user’s computer from another computer. 

Drag-and-drop editing 

A software feature that allows the user to (1) highlight text to be moved and (2) use a 
mouse to drag the text to a new location. 

Drop-down menu 

See Menu. 

Editing 

The process of changing information by inserting, deleting, replacing, rearranging, and 
reformatting. Also known as changing or customising. 

Ellipsis marks 

Three spaced dots (. . .) that appear as part of a menu option. Ellipsis marks indicate that a 
dialogue box will appear if that option is selected. 

Enter 

To input data into memory. (See also Type.) Also the name of a key on a computer 
keyboard. Enter. To input data into memory. (See also Type.) Also the name of a key on a 
computer keyboard. 

Escape key 

A key that permits the user to leave one segment of a program and move to another. 
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File 

A collection of information stored electronically and treated as a unit by a computer. Every 
file must have its own distinctive name. (See also File name.) 

File name 

The name assigned to a file stored on a disk. 

Folder 

A storage area on a disk used to organise files. 

Font 

A typeface of a certain size and style. Includes all letters of the alphabet, figures, symbols, 
and punctuation marks. (See also Monospace font) 

Footer 

Repetitive information that appears at the bottom (the foot) of every page of a document. A 
page number is a  common footer. (See also Header.) 

Footnote feature 

The ability of a program to automatically position footnotes on the same page as the text 
they refer to. If the text is moved to another page, any related footnotes will also be 
transferred to that page. 

Format 

The physical specifications that affect the appearance and arrangement of a document—for 
example, margins, spacing, and font. 

Forms mode 

The ability of a program to store the format of a blank document or form so that it can later 
be viewed on the display screen and completed by the user. Once a fill-in has been entered, 
the cursor automatically advances to the beginning of the next area to be filled in. (See also 
Style sheet;Template.) 

Function keys 

Keys on a keyboard (for example, F1) that give special commands to the computer— for 
example, to set margins or tabs. 

GIGO 

Garbage in, garbage out. In other words, your computer output is only as good as your 
computer input. 

Graphical user interface (GUI) 

A visual computer environment that permits the user to click on icons or select options from 
a menu. 

Graphics 

Pictures or images presented or stored using a computer. 

GUI (pronounced goo-ee) 
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See Graphical user interface  

Hard copy 

Text or graphics printed on paper; also called a printout. (See also Soft copy.) 

Hard disk 

A rigid type of magnetic medium that can store large amounts of information. 

Hard drive 

Another name for the hard disc that stores information in a computer. 

Hard page break 

A page-ending code or command inserted by the user that cannot be changed by the 
program. A hard page break is often used (1) to prevent a table from being divided between 
two pages and (2) to signify that a particular section of a document has ended and the 
following text should start on a new page. 

Hard return 

A command used to end a paragraph, end a short line of text, or insert a blank line in the 
text. (See also Soft return.) 

Hardware 

The physical components of a computer: the central processing unit, the display screen, the 
keyboard, the disk drive, the modem, the mouse, and the printer. (See also Software.) 

Header 

Repetitive information that appears at the top (the head) of every page of a document. A 
page number is a common header. (See also Footer.) 

Home 

The upper left corner of the display screen; the starting position of a page or document. 

Home page 

The main page for a Web site established by an organization or an individual; it usually 
serves as the entrance for a series of related pages. 

Host computer 

A computer that provides information or a service to other computers on the Internet.  

Hot key 

A keyboard shortcut that allows quick access to a command or menu option. 

Hyphenation 

The ability of a program to automatically hyphenate and divide words that do not fit at the 
end of a line. If the text is later revised so that the divided word no longer begins at the right 
margin, the hyphen is automatically removed and the word prints solid. (See also Soft 
hyphen.) 
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I-beam pointer 

A mouse- or keyboard- controlled cursor that looks like a capital I. 

Icon 

A symbol (such as a picture of a trash can or a file folder) that represents a certain function. 
When the user clicks on the icon, the appropriate function is executed. (See also Graphical 
user interface.) 

Input (v.) 

To enter information into the computer. (See also Type; Key.) 

Insert 

To add information to a file. 

Insertion point 

See Cursor. 

Internet 

Is a system that links existing networks into a worldwide network. 

JPEG 

Joint Photographic Experts Group. A format for storing complex graphics in compressed 
form. The file extension. jpeg or .jpg indicates that a particular file uses this format. 

Justification 

Aligning lines of text at the left margin, the right margin, both margins, or the center. Text 
aligned at both margins is considered fully justified. Text aligned only at the left margin is 
said to have a ragged right margin.  

Kern 

To make fine adjustments in the space between any two characters. 

Key 

To enter characters into the memory of a computer. (Key is being replaced by the word 
type. See also Type.) 

Keyboard 

The device used to enter information into a computer. 

Keystroke 

The depression of one key on a keyboard. 

Landscape orientation 

The positioning of a page so that information is printed across the long dimension of the 
paper. (See also Portrait orientation.) 

Laser printer 

A nonimpact printer that produces sharper text and graphics than any other type of printer. 
(See also Dot matrix printer; Ink-jet printer.) 
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LCD 

See Liquid crystal display. 

Line or paragraph numbering 

The ability of a program to automatically number each line or paragraph sequentially in a 
document. The line or paragraph numbers can be deleted before the preparation of the final 
printout. 

Line spacing 

The ability of a program to automatically change vertical line spacing (for example, from 
double to single to double again). 

Logon or login (n.) 

The process of accessing a computer system. 

Maximize 

A command used in a graphical user interface (GUI) that enlarges a window so that it fills a 
desktop. 

Menu 

A list of choices shown on the display screen. For example, a format menu would include 
such options as the type style and the type size to be selected. A menu is often referred to as 
a pull-down menu, a drop-down menu, or a pop-up menu because it appears onscreen after 
the user clicks the menu bar or some other item on the screen. 

Menu bar 

The bar across the top of the screen or window that displays the names of available menus. 

Merge 

A command to create one file by combining information that is stored in two different 
locations. For example, a computer can merge the text in a form letter with a mailing list to 
produce a batch of letters with a different name, address, and salutation on each letter. (See 
also Mail merge.) 

Minimize 

A command used in a graphical user interface (GUI) that reduces a window to an icon or a 
label, usually at the bottom of a desktop. 

Monitor 

The display screen of a computer. 

Mouse 

A hand-operated electronic device used to move a cursor or pointer on the display screen. 
Mostly used with microcomputers. Referred to in Spanish as el maus. (See also Word of 
mouse.) 
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Multimedia 

The use of several types of media (such as text, graphics, animation, sound, and video) in a 
document or an application. 

Multitasking 

The ability of a computer to execute more than one program at a time. The derivative term 
“multislacking” means playing games at the computer instead of working.  

Option button 

An onscreen element that allows a user to select one option from a group of items. An 
empty circle precedes each option not selected. A dot appears in a circle to signify that the 
user has selected that option. Also referred to as a radio button. 

Outlining 

The ability of a program to automatically number and letter items typed in an indented 
format. 

Page break 

A command that tells the printer where to end one page and begin the next. (See also Hard 
page break; Soft page break.) 

Page numbering 

The ability of a program to automatically print page numbers on the pages that make up an 
entire document. If the document is revised and the total number of pages changes, the 
page numbering is automatically adjusted. 

Pagination 

The ability of a program to take information and automatically divide it into pages with a 
specified number of lines per page. If the information is changed because of the addition, 
deletion, or rearrangement of copy, the material will be automatically repaged to maintain 
the proper page length. (See also Soft page break.) 

Paste 

A command that transfers information from a clipboard and inserts it in another location. 
(See also Cut and paste.) 

Point 

A measurement that indicates the size of a font; 72 points equals 1 inch and 12 points equals 
1 pica. 

Pointer 

An onscreen device that indicates the current position of the mouse. 

Pop-up menu 

See Menu. 
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Portable Document Format (PDF) 

A format that makes it possible—with the help of Adobe Acrobat— to view documents that 
employ different fonts, various types of graphics, and complex layouts. 

Portrait orientation 

Positioning paper so that information is printed across the short dimension of the paper. 
(See also Landscape orientation.) 

Print preview 

A software feature that reduces the pages of a document so that a full page (or two facing 
pages) can be seen on the screen before being printed. This feature permits the user to spot 
and correct problems in format and page breaks. 

Printers 

Output devices of various types that produce copy on paper. (See also Dot matrix printer; 
Inkjet printer; Laser printer.) 

Printout 

The paper copy of information produced on a printer. 

Prompt 

An onscreen symbol (for example, a cursor) that indicates where to type a command; a 
message that indicates what action is to be taken. 

Pull-down menu 

See Menu. 

Radio button 

See Option button. 

Row 

A horizontal block of cells in a table or spreadsheet. (See also Column.) 

Ruler 

A bar (displayed on the screen) that shows the width of the page, the margin settings, the 
paragraph indentions, and the tab stops. 

Save 

To store a program or data on a storage device such as a disk. 

Scanner 

An input device that can copy a printed page into a computer’s memory, thus doing away 
with the need to type the copy. A scanner can also convert artwork and photographs into a 
digital format and store these in memory. 

Screen 

See Display screen. 
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Scroll 

To move information horizontally or vertically on a display screen so that one can see parts 
of a document that is too wide or too deep to fit entirely on one screen. 

Scroll bar 

An onscreen element that allows a user to scroll by using a mouse. 

Soft copy 

Information shown on the display screen. (See also Hard copy.) 

Soft hyphen 

A hyphen that divides a word at the end of a line; considered soft (non-permanent) because 
the hyphen will automatically be deleted if the word moves to another position as a result of 
a change in the text. (See also Hard hyphen; Hyphenation.) 

Soft page break 

A line inserted by the program to show where a page will end. If copy is added or deleted, 
the original page break will be replaced with a new soft page break at the appropriate place. 
(By contrast, a hard page break will remain fixed, no matter what changes are made in the 
copy.) (See also Pagination.) 

Soft return 

A software feature that automatically breaks text between words at the right margin. The 
line ending is considered soft (non-permanent) because the line ending will change if the 
user adds or deletes text. (See also Hard return; Word wrap.) 

Software 

The instructions that a computer needs to perform various functions. The term software 
means the same as program. (See also Hardware.) 

Sort 

To arrange fields, records, or files in a predetermined sequence. 

Split screen 

The ability of some programs to display information in two or more different areas on the 
screen at the same time. 

Spreadsheet 

A program that provides a worksheet with rows and columns to be used for calculations and 
the preparation of reports. 

Tab grid 

A series of preset indentions (usually a half inch apart). If the tabs are reset by the user, the 
grid will change to show the new location of the tabs. 

Template 

A pre-established format for a document, stored in a computer. The template determines 
the margins, the type style and size to be used for the text, placement instructions for 
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various elements (such as the date line), and design specifications for certain items (such as 
a letterhead). The user can modify the original template or create a new template to satisfy 
personal preferences. 

Text 

Broadly speaking, the material displayed on a screen or printed on paper. Within a given 
document, the term refers to the body of the document as distinct from headers, footers, 
and other elements.  

Text entry 

The initial act of typing that places text in storage. (See also Type.) 

Toolbar 

An onscreen element that offers instant access to commonly used commands. The 
commands are represented by icons on a row of buttons at the top of the screen. Also called 
a button bar. 

Type 

To enter characters into the memory of a computer. For a number of years the verb type 
began to be replaced by the verb key as a way of emphasising the difference between a 
computer and a typewriter. However, the simpler verb type has made a comeback in 
computer terminology and is now the word commonly seen in users’ manuals and on display 
screens. 

Typeface 

See Font. 

Universal Serial Bus (USB) 

A common standard for connecting multiple peripherals to a computer as needed. 

USB 

See Universal Serial Bus. 

Window 

A frame that permits users to view messages they have received or documents they are 
working on. 

Windowing 

The ability of a program to split its display screen into two or more segments so that the 
user can view several different documents or perform several different functions 
simultaneously. (See also Split screen.) 

Windows 

A Microsoft operating system used on the vast majority of PCs. 

Wizard 

An interactive feature within an application that helps a user through each step of a task, 
such as creating a customised document or adding hardware. The term wizard is also used 
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to refer to the person in an organisation who can quickly find and fix everyone else’s 
computer problems. 

Word processing 

The electronic process of creating, formatting, editing, proofreading, and printing 
documents. (See also Information processing.) 

Word wrap 

A software feature that detects when a word will extend beyond the right margin and 
automatically transfers it to the beginning of the next line. 

 



 
FODE SUBJECTS AND COURSE PROGRAMMES 

GRADE LEVELS SUBJECTS/COURSES 

Grades 7 and 8 

1. English 

2. Mathematics 

3. Personal Development  

4. Social Science 

5. Science 

6. Making a Living 

Grades 9 and 10 

1. English 

2. Mathematics 

3. Personal Development  

4. Science 

5. Social Science 

6. Business Studies 

7. Design and Technology- Computing 

Grades 11 and 12 

1. English – Applied English/Language& Literature  

2. Mathematics - Mathematics A / Mathematics B 

3. Science – Biology/Chemistry/Physics 

4. Social Science – History/Geography/Economics 

5. Personal Development 

6. Business Studies 

7. Information & Communication Technology 

 
 
 
 
 
 
 
 

GRADES 11 & 12 COURSE PROGRAMMES 

Notes: You must seek advice from your Provincial Coordinator regarding the recommended 
courses in each stream. Options should be discussed carefully before choosing the stream when 
enrolling into Grade 11.  FODE will certify for the successful completion of seven subjects in Grade 
12. 

 

 

No Science Humanities Business 

1 Applied English Language & Literature Language & Literature/Applied English 

2 Mathematics A/B Mathematics A/B Mathematics A/B 

3 Personal Development Personal Development Personal Development 

4 Biology Biology/Physics/Chemistry Biology/Physics/Chemistry 

5 Chemistry/ Physics Geography Economics/Geography/History 

6 Geography/History/Economics History / Economics  Business Studies 

7 ICT ICT ICT   

CERTIFICATE IN MATRICULATION STUDIES 

No Compulsory Courses Optional Courses 

1 English 1 Science Stream: Biology, Chemistry, Physics    

2 English 2 Social Science Stream: Geography, Intro to Economics and Asia 
and the Modern World 

3 Mathematics 1  

4 Mathematics 2  

5 History of Science & Technology  

REMEMBER: 

 For Grades 7 and 8, you are required to do all six (6) subjects. 

 For Grades 9 and 10, you must complete five (5) subjects and one (1) optional to be certified. Business Studies 
and Design & Technology – Computing are optional.  

 For Grades 11 and 12, you are required to complete seven (7) out of thirteen (13) subjects to be certified. 
Your Provincial Coordinator or Supervisor will give you more information regarding each subject and course. 

 

REMEMBER: You must successfully complete 8 courses: 5 compulsory and 3 optional. 
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CONTACT PERSON 

 

CUG 

PHONE 

1 DARU P. O. Box 68, Daru 6459033  72228146 The 
Coordinator 

Senior 
Clerk 

72229047 

2 KEREMA P. O. Box 86, Kerema 6481303  72228124 The 
Coordinator 

Senior 
Clerk 

72229049 

3 CENTRAL C/- FODE HQ 3419228 72228110 The 
Coordinator 

Senior 
Clerk 

72229050 

4 ALOTAU P. O. Box 822, Alotau 6411343 / 6419195 72228130 The 
Coordinator 

Senior 
Clerk 

72229051 

5 POPONDETTA P. O. Box 71, 
Popondetta 

6297160 / 6297678  72228138 The 
Coordinator 

Senior 
Clerk 

72229052 

6 MENDI P. O. Box 237, Mendi 5491264 / 
72895095 

72228142 The 
Coordinator 

Senior 
Clerk 

72229053 

7 GOROKA P. O. Box 990, Goroka 5322085 / 5322321 72228116 The 
Coordinator 

Senior 
Clerk 

72229054 

8 KUNDIAWA P. O. Box 95, 
Kundiawa 

5351612  72228144 The 
Coordinator 

Senior 
Clerk 

72229056 

9 MT HAGEN P. O. Box 418, Mt. 
Hagen 

5421194 / 5423332 72228148 The 
Coordinator 

Senior 
Clerk 

72229057 

10 VANIMO P. O. Box 38, Vanimo 4571175 / 4571438 72228140 The 
Coordinator 

Senior 
Clerk 

72229060 

11 WEWAK P. O. Box 583, Wewak 4562231/ 4561114 72228122 The 
Coordinator 

Senior 
Clerk 

72229062 

12 MADANG P. O. Box 2071, 
Madang 

4222418 72228126 The 
Coordinator 

Senior 
Clerk 

72229063 

13 LAE P. O. Box 4969, Lae 4725508 / 4721162  72228132 The 
Coordinator 

Senior 
Clerk 

72229064 

14 KIMBE P. O. Box 328, Kimbe 9835110 72228150 The 
Coordinator 

Senior 
Clerk 

72229065 

15 RABAUL P. O. Box 83, Kokopo 9400314  72228118 The 
Coordinator 

Senior 
Clerk 

72229067 

16 KAVIENG P. O. Box 284, Kavieng 9842183 72228136 The 
Coordinator 

Senior 
Clerk 

72229069 

17 BUKA P. O. Box 154, Buka 9739838 72228108 The 
Coordinator 

Senior 
Clerk 

72229073 

18 MANUS P. O. Box 41, 
Lorengau 

9709251 72228128 The 
Coordinator 

Senior 
Clerk 

72229080 

19 NCD C/- FODE HQ 3230299 Ext 26 72228134 The 
Coordinator 

Senior 
Clerk 

72229081 

20 WABAG P. O. Box 259, Wabag 5471114  72228120 The 
Coordinator 

Senior 
Clerk 

72229082 

21 HELA P. O. Box 63, Tari 73197115 72228141 The 
Coordinator 

Senior 
Clerk 

72229083 

22 JIWAKA c/- FODE Hagen  72228143 The 
Coordinator 

Senior 
Clerk 

72229085 

 
 

 

 


